Multicam sound sync multiple shots problem

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Andrzej

  • Posts: 2
  • Joined: Thu May 17, 2018 9:56 am
  • Real Name: Andrzej Magnuszewski

Multicam sound sync multiple shots problem

PostThu May 17, 2018 10:23 am

Hi,
I experience problem when I want to sync many shots per each camera based on sound. I am getting shots vertically stacked instead of sequentially. See attachment 1 (blue and purple colors represent different cameras). I tried to number cameras in metadata, but it didn't help. I get shots from those cameras on top each other instead of sequentially. Or, shots from cameras are placed out of sync completely like in attachment example 2 (green, purple and blue represent different cameras). Those were rather easy clips for sound syncing.
[img]
multicamera%20problem.PNG
[/img]
multicamera problem.PNG
multicam problem stacking clips on top each other
multicamera problem.PNG (35.1 KiB) Viewed 59 times
Attachments
multicamera sound sync problem.PNG
3 cameras sound sync no syncing
multicamera sound sync problem.PNG (81.46 KiB) Viewed 49 times
Offline

Thomass

  • Posts: 1
  • Joined: Fri May 25, 2018 8:39 pm
  • Real Name: Thomas Schubert

Re: Multicam sound sync multiple shots problem

PostFri May 25, 2018 8:43 pm

Hi Andrzej,
I got exactly the same issue. The Multicam sync does sync maybe two clips but not more. And every clip from the same camera is somewhere randomly ontop each other. I couldn't solve it yet and have to sync manually. Does anybody has a solution for this?
Help is very much appreciated!
Thanks!
Thomas

Return to DaVinci Resolve

Who is online

Users browsing this forum: Andrew Kolakowski, Bing [Bot], vivoices and 10 guests