Page 1 of 1

Multicam sound sync multiple shots problem

PostPosted: Thu May 17, 2018 10:23 am
by Andrzej
Hi,
I experience problem when I want to sync many shots per each camera based on sound. I am getting shots vertically stacked instead of sequentially. See attachment 1 (blue and purple colors represent different cameras). I tried to number cameras in metadata, but it didn't help. I get shots from those cameras on top each other instead of sequentially. Or, shots from cameras are placed out of sync completely like in attachment example 2 (green, purple and blue represent different cameras). Those were rather easy clips for sound syncing.
[img]
multicamera%20problem.PNG
[/img]
multicamera problem.PNG
multicam problem stacking clips on top each other
multicamera problem.PNG (35.1 KiB) Viewed 174 times

Re: Multicam sound sync multiple shots problem

PostPosted: Fri May 25, 2018 8:43 pm
by Thomass
Hi Andrzej,
I got exactly the same issue. The Multicam sync does sync maybe two clips but not more. And every clip from the same camera is somewhere randomly ontop each other. I couldn't solve it yet and have to sync manually. Does anybody has a solution for this?
Help is very much appreciated!
Thanks!
Thomas

Re: Multicam sound sync multiple shots problem

PostPosted: Mon May 28, 2018 1:09 am
by Uli Plank
Yes, but not from BM: get PluralEyes, there is time-limited demo.

Re: Multicam sound sync multiple shots problem

PostPosted: Mon May 28, 2018 10:51 am
by Andrzej
Thanks. However, I just tried another option with a new project and it worked for this particular project. (maybe because it had only 2 main cameras with only one clip). I had 3 cameras shoot and 2 of them I was able to set TC to "Free Run'. Then in metadata tab in Resolve I named cameras 1,2,3 and did synced based on sound with 'detect clips from the same cameras, detect using camera #' option selected. Clips where synced properly. I will post my experience with my next project where I will have more clips per camera.