Page 1 of 1

[Workaround] Resolve 15B3 - DJI X5S CDNG issue

PostPosted: Thu May 24, 2018 4:05 pm
by Robert Wiklund
Don't have "GPU Processing" set to "Auto" in "Preferences". Set GPU manually and choose CUDA.
However, "Auto" should work, so I think there is a bug here in B3.


I've installed Resolve 15B3 on the Mac that have two BenQ PV3200 connected. One to the computer/OS, and the other to a BMD DeckLink Mini Monitor 4K.

This weekend I shot some aerial videos with my Inspire 2 and DJI X5S camera, CinemaDNG RAW. Today I tested importing them to Resolve 15B3 which worked good. But whenever the video (non optimized, yet) is stopped in the viewer, the image becomes green, like you have removed all color but green, or added a heavy green filter. If I press play, the image becomes normal with normal colors. When I stop it again, it gets green.

This happens both on the software display as well as on the image that comes directly from the Decklink. Anyone else with the same issue?

Please see attached image. Note, the lower half of the images are blurred intentionally. The small thumbnails all look normal in still mode, but not the viewer image.


Re: Resolve 15B3 - DJI X5S CDNG issue

PostPosted: Fri May 25, 2018 9:31 am
by Peter Chamberlain
My guess is the GPU is not able to process the images but as you provided no information on your system and detail of OS its a bit hard to say.

Re: Resolve 15B3 - DJI X5S CDNG issue

PostPosted: Fri May 25, 2018 10:30 am
by Robert Wiklund

The computer/graphic card should not be an issue, it have worked before. 12GB RAM in the GPU. 64GB RAM in the computer, CPU@4.6GHz. High Sierra latest patches and latest Nvidia drivers.

It handles video playback ok with correct color. But when I stop the playback, it gets green. Video playback should be tougher on the card than a still image.

Best regards,

Re: [Workaround] Resolve 15B3 - DJI X5S CDNG issue

PostPosted: Fri May 25, 2018 6:51 pm
by Dwaine Maggart
With a log, we could have seen what mode Resolve WAS using in Auto, to see if there is some issue there.