Page 1 of 1

Failure to launch

PostPosted: Fri May 25, 2018 5:35 pm
by JohnLabbe
Because I started having troubles getting Resolve 14 to work this morning, I decided to download Resolve 15 to see if that would help. 15 won't launch, either.

A quick recap: when I first started to work this morning, using 14, the application would crash when I tried to open an existing project. This happened three times in a row and then Resolve would not launch at all.

I verified that my NVIDIA graphics card was the adapter in use (i.e., disabled the onboard graphics adapter, which sometimes is reactivated by a Win 10 update), but this did not fix the problem.

I couldn't back up my project files via Resolve, so I made a duplicate of the project database files.

Then I downloaded version but it wouldn't launch. I updated the driver(s) (automatically, via Win10 device manager) for the NVIDIA card. Still no launch.

I've made a log file and a system description file, viewable here: ... R78ONDo29J

I would appreciate any help that anyone can offer.


Re: Failure to launch

PostPosted: Fri May 25, 2018 6:26 pm
by Dwaine Maggart
Your Resolve last worked on May 8.

Since then, it appears you've done the Windows 10 1803 update. Maybe that broke something in the old Resolve 14.1.1 version you were using.

It's possible that Resolve 15b3 may need your onboard Intel 630 GPU active again. Try enabling that, and see if Resolve 15 launches.

Re: Failure to launch

PostPosted: Sat May 26, 2018 3:12 am
by JohnLabbe
Thanks for the help. I haven't had occasion to run Resolve for a few weeks so it's likely that a Windows update has happened since.

I did as you suggested and made sure that both the Intel and the Nvidia adapters were enabled. After this, Resolve began to launch but quit with the following error message window:

DaVinci Resolve is unable to run as the application was not able to initialize the discrete GPU. Please ensure that DaVinci Resolve is configured to run in performance mode in your graphics card settings utility.

I can't get the Nvidia control panel to run, as I keep getting a message saying that there is no display attached to the Nvidia adapter. I've tried several times to update the Nvidia driver, to no avail. Reinstalling the original driver that came with the card (clicking on Clean Installation) hasn't fixed this. I still can't get into the control panel.

I opened up the control panel for the Intel card, but couldn't find any setting to change that looked like a "performance mode."

I'm stuck. Any further ideas, anyone?

Re: Failure to launch

PostPosted: Tue May 29, 2018 5:08 pm
by Dwaine Maggart
Is there a display connected to the GT730? Is the display connected to the onboard video port?

If so, can you move the display to the GT730 and see what happens?