Problem with stills/gallery and copying nodes

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

airtroops83

  • Posts: 8
  • Joined: Thu Jan 17, 2019 8:28 pm
  • Real Name: Sam shepard

Problem with stills/gallery and copying nodes

PostThu Jan 17, 2019 8:36 pm

Hi y'all,
I'm running v14, and am having trouble with a few things here. I've watched several youtube videos to no avail, hopefully you guys can help me.

I am trying to export a still in .png or some other common image format.
I run into a snag though as, when I click grab still, the gallery does not show the still, and I cannot even open the gallery sidebar. The still is still added to the project folder as a .xml (or whatever the strange file type is) but that is obviously not useful.
I have tried everything and don't know what I could possibly be doing wrong.

I am also tying to figure out how to copy/paste nodes to speed up color correction for similar pictures, and haven't found a way to do this, is this possible, and if so how?

Thank you so much for your help!
Resolve v15.2.2.007
Windows 10H 64b v1803 (OS 17134.523)
i7-7820HK 32GB
GTX 1080 8GB GDDR5X Micron
Offline

Peter Cave

  • Posts: 1052
  • Joined: Thu Aug 23, 2012 6:45 am
  • Location: Melbourne, Australia

Re: Problem with stills/gallery and copying nodes

PostFri Jan 18, 2019 2:15 am

This may help us help you.....

viewtopic.php?f=21&t=71894

Also the user manual is your friend!
Resolve 15.2.4
Mac OSX 10.13.6
Hackintosh i7 32gb
GTX 1060 6GB
Offline

airtroops83

  • Posts: 8
  • Joined: Thu Jan 17, 2019 8:28 pm
  • Real Name: Sam shepard

Re: Problem with stills/gallery and copying nodes

PostFri Jan 18, 2019 7:02 pm

I looked in the user manual extensively and couldn't find anything.
In all the videos as well as the user manual, when you right click the picture and select grab still, the gallery tab auto opens with that saved still as a thumbnail.

That doesn't happen for me.

resolve v14.3.0.014
Resolve v15.2.2.007
Windows 10H 64b v1803 (OS 17134.523)
i7-7820HK 32GB
GTX 1080 8GB GDDR5X Micron
Offline

airtroops83

  • Posts: 8
  • Joined: Thu Jan 17, 2019 8:28 pm
  • Real Name: Sam shepard

Re: Problem with stills/gallery and copying nodes

PostFri Jan 18, 2019 7:18 pm

Also, heres the other information that you think will help.

Resolve v14.3.0.014
Windows 10H 64b v1803 (OS 17134.523)
i7-7820HK 32GB
GTX 1080 24GB
Resolve v15.2.2.007
Windows 10H 64b v1803 (OS 17134.523)
i7-7820HK 32GB
GTX 1080 8GB GDDR5X Micron
Offline

Peter Cave

  • Posts: 1052
  • Joined: Thu Aug 23, 2012 6:45 am
  • Location: Melbourne, Australia

Re: Problem with stills/gallery and copying nodes

PostSat Jan 19, 2019 12:52 am

airtroops83 wrote:I looked in the user manual extensively and couldn't find anything.
In all the videos as well as the user manual, when you right click the picture and select grab still, the gallery tab auto opens with that saved still as a thumbnail.

That doesn't happen for me.

resolve v14.3.0.014


The gallery does not 'auto open' on any version I have used. Open the gallery and see if you can grab a still using the mouse right-click menu. You may need to check your cache & stills path setup in Resolve to ensure a valid location is selected. If this works, check your keyboard mapping to ensure there is no conflict if using the keyboard shortcut.
Resolve 15.2.4
Mac OSX 10.13.6
Hackintosh i7 32gb
GTX 1060 6GB
Offline

airtroops83

  • Posts: 8
  • Joined: Thu Jan 17, 2019 8:28 pm
  • Real Name: Sam shepard

Re: Problem with stills/gallery and copying nodes

PostSat Jan 19, 2019 1:13 am

I cannot open the gallery at all, that is the main issue.
I see the tab but I click on it and nothing happens.

I know that it saved the still just fine because I can go find it in the project folder and it is saved in the default format. I have even tried dragging that back into resolve into the gallery but it doesn't do anything.
Resolve v15.2.2.007
Windows 10H 64b v1803 (OS 17134.523)
i7-7820HK 32GB
GTX 1080 8GB GDDR5X Micron
Offline
User avatar

Marc Wielage

  • Posts: 5509
  • Joined: Fri Oct 18, 2013 2:46 am
  • Location: Hollywood, USA

Re: Problem with stills/gallery and copying nodes

PostSat Jan 19, 2019 4:52 am

airtroops83 wrote:I cannot open the gallery at all, that is the main issue. I see the tab but I click on it and nothing happens.

My guess is that you have a problem with the Gallery path, or perhaps a permissions problem on the Gallery stills drive. It should "just work" without any problem.
marc wielage, csi • VP/color & workflow • chroma | hollywood
Offline
User avatar

HJWolters

  • Posts: 50
  • Joined: Sat Apr 14, 2018 7:13 am
  • Location: near "Colonia Ulpia Traiana"
  • Real Name: Hansi Wolters

Re: Problem with stills/gallery and copying nodes

PostSat Jan 19, 2019 8:12 am

"Stills/gallery and copying nodes" including generating LUTs, no problems. I'm talking about BDR15.
Regards Hansi
RAM DDR4/3200/32GB, i7-6700K, GTX 1060/6GB,2 Display, Win10/64 Pro(V. 1809), 4xSSD, 2xHDD, 2x5TB eSATA,
NLE: Magix Video Pro X10, Resolve 15 Studio, Camera: Lumix FZ2000/2500 + GH5L

Independent Forum: http://Davinci-Resolve.homesites.de
Offline

Peter Cave

  • Posts: 1052
  • Joined: Thu Aug 23, 2012 6:45 am
  • Location: Melbourne, Australia

Re: Problem with stills/gallery and copying nodes

PostSat Jan 19, 2019 10:59 am

airtroops83 wrote:I cannot open the gallery at all, that is the main issue.
I see the tab but I click on it and nothing happens.

I know that it saved the still just fine because I can go find it in the project folder and it is saved in the default format. I have even tried dragging that back into resolve into the gallery but it doesn't do anything.


How are you dragging to the gallery if you can't open the gallery?
Resolve 15.2.4
Mac OSX 10.13.6
Hackintosh i7 32gb
GTX 1060 6GB
Offline

airtroops83

  • Posts: 8
  • Joined: Thu Jan 17, 2019 8:28 pm
  • Real Name: Sam shepard

Re: Problem with stills/gallery and copying nodes

PostMon Jan 21, 2019 1:13 am

sorry, I tried dragging the stills into the media pool (not the gallery).

If its supposed to just work, any ideas on how to fix it or locate the problem so that I can open the gallery?
Resolve v15.2.2.007
Windows 10H 64b v1803 (OS 17134.523)
i7-7820HK 32GB
GTX 1080 8GB GDDR5X Micron
Offline

airtroops83

  • Posts: 8
  • Joined: Thu Jan 17, 2019 8:28 pm
  • Real Name: Sam shepard

Re: Problem with stills/gallery and copying nodes

PostMon Jan 21, 2019 1:15 am

and thats the main problem I have, but I also would like to know if there is a way to copy paste nodes for color correction to make editing all these pictures faster.
I have no idea what BDR15 is
Resolve v15.2.2.007
Windows 10H 64b v1803 (OS 17134.523)
i7-7820HK 32GB
GTX 1080 8GB GDDR5X Micron
Offline

Peter Cave

  • Posts: 1052
  • Joined: Thu Aug 23, 2012 6:45 am
  • Location: Melbourne, Australia

Re: Problem with stills/gallery and copying nodes

PostMon Jan 21, 2019 1:33 am

Gallery: page 2048 in the user manual for Resolve15. You can find it on the Blackmagic support pages. I have not used version 14 for a long time but it's very similar in operation.
Screen Shot 2019-01-21 at 12.20.27 pm.png
Screen Shot 2019-01-21 at 12.20.27 pm.png (233.51 KiB) Viewed 146 times

Copy/paste node by creating a new node where you want to paste to, then select source node, copy, go to newly created node, paste. It's simple. It's all in the manual, which is a searchable pdf.

If you still can't work it out, I suggest doing some Resolve training courses.
Resolve 15.2.4
Mac OSX 10.13.6
Hackintosh i7 32gb
GTX 1060 6GB
Offline

airtroops83

  • Posts: 8
  • Joined: Thu Jan 17, 2019 8:28 pm
  • Real Name: Sam shepard

Re: Problem with stills/gallery and copying nodes

PostMon Jan 21, 2019 2:52 am

I just reviewed the v14 pdf again, for the third time, and it did not help, I know how to do everything I need to but no matter what I do or click on, the gallery won't open. i'll try downloading resolve 15 and see if that works
Resolve v15.2.2.007
Windows 10H 64b v1803 (OS 17134.523)
i7-7820HK 32GB
GTX 1080 8GB GDDR5X Micron
Offline

airtroops83

  • Posts: 8
  • Joined: Thu Jan 17, 2019 8:28 pm
  • Real Name: Sam shepard

Re: Problem with stills/gallery and copying nodes

PostMon Jan 21, 2019 3:26 am

After installing v15.2.2.007, it just works like its supposed to now. No solution found so if google brought you here, just update the software or you're **** outta luck.

on a plus side, the new shared node feature is quite nice
Resolve v15.2.2.007
Windows 10H 64b v1803 (OS 17134.523)
i7-7820HK 32GB
GTX 1080 8GB GDDR5X Micron

Return to DaVinci Resolve

Who is online

Users browsing this forum: Fabian Frank, ianbutty, Marc Gasser, ricflomag and 35 guests