Resolve 15 Studio Freezes or Crashes Windows 10 Machine

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

ChristophPatric

  • Posts: 4
  • Joined: Wed May 30, 2018 4:34 pm
  • Real Name: Christopher Gleason

Resolve 15 Studio Freezes or Crashes Windows 10 Machine

PostFri Jan 18, 2019 7:36 pm

Hello,

I updated Resolve Studio 14 to 15 yesterday and I am totally unable to get Resolve 15 to render any videos whatsoever.

Here is a dropbox link with all of the log data: https://www.dropbox.com/sh/gstetped9c2a ... 5kK7a?dl=0

All of my drivers are current.
Windows 10 is current.

I am running a
Ryzen Threadripper 1950x and a ASUS ROG Zenith Extreme
64GB Ram
2 - Evga Geforce GTX 1080 Ti FTW3 GPUs
1 TB - Samsung 960 EVO HD

I have disabled all services and startup programs that are not microsoft.

I have tried rendering the video every which way possible. I am totally at a loss at this point. :roll:
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5094
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Resolve 15 Studio Freezes or Crashes Windows 10 Machine

PostFri Jan 18, 2019 8:30 pm

All the logs are showing issues decoding audio samples from this clip:

M:\SHGING_S001_S001_T001.MOV

Which appears to be a 4K DCI 59.94 DNxHR HQX clip with 4 audio channels.

When you play through the timeline, is audio properly working for this clip?

If you render to DPX, does that work?

If not, if you use something other than DNx source files, does that render?
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline
User avatar

waltervolpatto

  • Posts: 6712
  • Joined: Thu Feb 07, 2013 5:07 pm
  • Location: 1146 North Las Palmas Ave. Hollywood, California 90038 USA

Re: Resolve 15 Studio Freezes or Crashes Windows 10 Machine

PostFri Jan 18, 2019 9:09 pm

Dwaine Maggart wrote:All the logs are showing issues decoding audio samples from this clip:

M:\SHGING_S001_S001_T001.MOV

Which appears to be a 4K DCI 59.94 DNxHR HQX clip with 4 audio channels.

When you play through the timeline, is audio properly working for this clip?

If you render to DPX, does that work?

If not, if you use something other than DNx source files, does that render?


Mute the clip and audio and see if it pad the hurdle.

If so, decode it to something else
SuperServer 5039AD-I
C9X299-PGF - DDR4-2400 16x4 GB
i9-7920xCPU 12c 2.90GHz Water cooled
2x GTX 1080ti DeckLink Studio 4K
Window10 - Resolve Studio 16.0.0B.022
nvidia: 430.39

Return to DaVinci Resolve

Who is online

Users browsing this forum: Andreas Söderberg, Bing [Bot], Google Feedfetcher, Ray Snell and 39 guests