Deliver-Section > Resolve 15.2.3 WIN 10 only scales the Fram

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Michael Kolb

  • Posts: 7
  • Joined: Fri Sep 04, 2015 7:55 am

Deliver-Section > Resolve 15.2.3 WIN 10 only scales the Fram

PostMon Feb 11, 2019 9:10 pm

Hello from Bavaria :-),

I have some Custom Profiles for playout, that are smaller than the Original 1080p. On Thursday I used i. e. the 540p one and it works as expected: Output was a mp4 h.264, 2.4 Mbit, 192 Kbit, all scaling is good.
Today I want to use the same Profile with the same Videodata and Resolve did this:
When I use the Profile on the left Section and then put it to the Renderqueue, the displayed Video in the middle is all fine - I can see the Content in the right scaling
When I start the Renderqueue, the Videoscreen in the middle jumps to a smaller size, but the content is still 1080p and therefore much too big for that dimension
First I thought it's just a displayerror, but it isn't: The resulting Video is exact the same...

I checked all Options on the left side again and again, I restartet Resolve, I restarted the whole Comp, I installed Resolve 15.2.3 just right now (coming from 15.2)...nothing helps. All Profiles that are smaller than 1080p have the same issue.

Do you have any hint for me?

Thanks in advance!

Michael
Attachments
03 Resulting Video.jpg
03 Resulting Video.jpg (96.66 KiB) Viewed 186 times
02 While Rendering.jpg
02 While Rendering.jpg (227.63 KiB) Viewed 186 times
01 Before Rendering.jpg
01 Before Rendering.jpg (253.72 KiB) Viewed 186 times

Return to DaVinci Resolve

Who is online

Users browsing this forum: No registered users and 16 guests