Radeon VII causing slower UI/Playback Resolve 15

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Feri Ternak

  • Posts: 4
  • Joined: Tue Nov 05, 2019 6:52 pm
  • Real Name: Ferenc Ternák

Re: Radeon VII causing slower UI/Playback Resolve 15

PostWed Nov 06, 2019 11:58 am

Hi, my Radeon VII causing slower UI/Playback in Resolve 16.1.1 (and 16, 16.1) :/ The rendering/exoprting speed is good but the playback ony 19fps if i enable the "play all frames" checkbox....

i tried:

- Enable HMBC
- install from the oldest to the newest amd driver
- clean windows install
- enable/disable every checkbox in resolve and radeon settings:)
- set maximum performance in windows energy management

I dont know what is the problem :/

Feri

(asus z9pe-d8 ws, 2xXeon 2687W v2, 32gb ram, ssd boot, raid5 datastorage)
Resolve 16.1.1
Win10
Asus z9pe-d8-ws
2x2687w v2
32gb ram
Radeon VII
Offline

Feri Ternak

  • Posts: 4
  • Joined: Tue Nov 05, 2019 6:52 pm
  • Real Name: Ferenc Ternák

Re: Radeon VII causing slower UI/Playback Resolve 15

PostMon Nov 18, 2019 2:35 pm

Hi, anyone?:)

I tried a clean install windows and put cart to other pci slot...no difference...The
resolve generate thumbnails slowly and the playing timeline choppy ( until didnt cached it.!)

Before the radeon vii, i used gtx
titan’s, and the playing was perfect..

Thanks, Feri
Resolve 16.1.1
Win10
Asus z9pe-d8-ws
2x2687w v2
32gb ram
Radeon VII
Offline

ebizzle

  • Posts: 14
  • Joined: Wed Sep 18, 2013 6:12 am
  • Real Name: Erik Mickelson

Re: Radeon VII causing slower UI/Playback Resolve 15

PostFri Nov 29, 2019 3:04 am

H264/H265 footage in the timelien?
Might be your Xeon chips, check to see if they have Intel Quicksync.

My system runs slow editing H264/H265 because no Intel Quicksync.
I can edit MXF Black Magic files, Prores just fine on my old beast.
Offline

Feri Ternak

  • Posts: 4
  • Joined: Tue Nov 05, 2019 6:52 pm
  • Real Name: Ferenc Ternák

Re: Radeon VII causing slower UI/Playback Resolve 15

PostFri Nov 29, 2019 10:03 am

ebizzle wrote:H264/H265 footage in the timelien?
Might be your Xeon chips, check to see if they have Intel Quicksync.

My system runs slow editing H264/H265 because no Intel Quicksync.
I can edit MXF Black Magic files, Prores just fine on my old beast.


My xeon's dont support quicksync.

I use h.264/h.265,braw and r3d

I noticed an interesting thing.
All values ​​in the test are similar.


--------
Asus z9pe-d8 ws, 2x2867w v2, 32gb ram, Radeon Vii, Win10, ssd, raid5
Attachments
BlackmagicRAWSpeedTest.png
BlackmagicRAWSpeedTest.png (202.48 KiB) Viewed 55 times
Resolve 16.1.1
Win10
Asus z9pe-d8-ws
2x2687w v2
32gb ram
Radeon VII
Previous

Return to DaVinci Resolve

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 69 guests