No audio playback in Resolve Studio 16

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

bjarnesandstroem

  • Posts: 13
  • Joined: Tue Jun 19, 2018 10:47 am
  • Real Name: Bjarne Sandstrøm

No audio playback in Resolve Studio 16

PostTue Aug 13, 2019 3:21 pm

When I first opened Resolve 16, I had the choice to immediately close the program or turn off Fairlight. I chose the latter, but since then I haven't had playback sound in Resolve. Where do I get the sound back?
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 6419
  • Joined: Wed Aug 22, 2012 7:08 am

Re: No audio playback in Resolve Studio 16

PostWed Aug 14, 2019 2:41 am

You can set the audio monitoring card in preferences.
DaVinci Resolve Product Manager
Offline

bjarnesandstroem

  • Posts: 13
  • Joined: Tue Jun 19, 2018 10:47 am
  • Real Name: Bjarne Sandstrøm

Re: No audio playback in Resolve Studio 16

PostFri Aug 16, 2019 11:51 am

Still no audio!
Attachments
preference.jpg
preference.jpg (102.7 KiB) Viewed 56 times
Offline

ChipKng

  • Posts: 7
  • Joined: Fri Jun 28, 2019 7:39 am
  • Real Name: Csaba Simon

Re: No audio playback in Resolve Studio 16

PostFri Aug 16, 2019 1:20 pm

bjarnesandstroem wrote:Still no audio!


Do you have "Fairlight audio interface" hardware? If no, select your sound card at the "Audio Interface" list.
Offline
User avatar

Charles Bennett

  • Posts: 609
  • Joined: Sat Nov 05, 2016 11:55 am
  • Location: United Kingdom

Re: No audio playback in Resolve Studio 16

PostFri Aug 16, 2019 1:22 pm

I don't have an Intensity Pro, but these are my settings using the internal Realtek soundcard.
Attachments
Audio Settings 16.1b1.JPG
Audio Settings 16.1b1.JPG (71.42 KiB) Viewed 43 times
Dell XPS 8700 Core i7-4790 @ 3.60GHz, 24GB RAM, GTX 1060 6GB (430.86 Studio), Win 10 Home, Resolve 16.1b1 (free), 2x Monitors, Canon HF G40.
Dell Precision 490 2 X 4 core Xeon Workstation, 16GB ECC RAM, GTX 650, Win 7 Ultimate, Pro Tools 2018.7
Offline

Jim Simon

  • Posts: 3028
  • Joined: Fri Dec 23, 2016 1:47 am

Re: No audio playback in Resolve Studio 16

PostFri Aug 16, 2019 2:29 pm

I find I get better results when Speaker Configuration is set to Manual.

Return to DaVinci Resolve

Who is online

Users browsing this forum: Andy Mees, David Williams, Lindy1, Peter Cave and 35 guests