Audio glitch when scrubbing timeline

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

liamkelly

  • Posts: 2
  • Joined: Wed Aug 14, 2019 5:09 am
  • Real Name: Liam Kelly

Audio glitch when scrubbing timeline

PostWed Aug 14, 2019 5:14 am

We're having an issue across 3 different Apple machines running Resolve 16 where, scrubbing through a timeline, the audio plays a loud scratch sound, far louder than any of the audio in the timeline. We can't seem to find any fixes for this. Any tips?
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 6419
  • Joined: Wed Aug 22, 2012 7:08 am

Re: Audio glitch when scrubbing timeline

PostWed Aug 14, 2019 8:27 am

Please start with some details.. OS, which Mac hardware, are you using system audio or other, DeckLink installed etc.
DaVinci Resolve Product Manager
Offline

Ettari

  • Posts: 1
  • Joined: Wed Aug 14, 2019 11:52 am
  • Real Name: Danlo Ettari

Re: Audio glitch when scrubbing timeline

PostWed Aug 14, 2019 12:44 pm

Hi!
We have the same issue
We have running three macs with this loud glitch sound
It happens on a Mac Pro mid 2012 High Sierra 10.13.6 with system audio
Mac Pro mid 2010 Sierra 10.12.6 with external audio through firewire Focusrite Saffire Pro 24
Mac Pro late 2013 Mojave with internal audio
Does not depends on the version of Davinci we are using (14, 15, 16)

using clips .mov with Apple ProRes 422 HQ codec, PCM wav uncompressed
Clips .WAV uncompressed mono tracks 24-bit
No matter where the clips are located, on the local machine or network
Usually these loudest scratch sounds disappears after randomly scrubbing a while (5-10-30 mins)
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 6419
  • Joined: Wed Aug 22, 2012 7:08 am

Re: Audio glitch when scrubbing timeline

PostWed Aug 14, 2019 12:52 pm

I don’t know if the audio driver is better in Mojave but for v16 you really need to upgrade the OS.
DaVinci Resolve Product Manager
Offline

liamkelly

  • Posts: 2
  • Joined: Wed Aug 14, 2019 5:09 am
  • Real Name: Liam Kelly

Re: Audio glitch when scrubbing timeline

PostWed Aug 14, 2019 11:42 pm

Peter Chamberlain wrote:Please start with some details.. OS, which Mac hardware, are you using system audio or other, DeckLink installed etc.


My particular machine is a MacBook Pro Late 2015, running Mojave 10.14.4. Running Resolve 16 Studio 16.0.0.044 through system audio, no DeckLink

Another machine here experiencing the same issues is a MacPro 2019 running Mojave 10.14.4. Running Resolve 16 Studio 16.0.0.044 through system audio as well, no DeckLink
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 6419
  • Joined: Wed Aug 22, 2012 7:08 am

Re: Audio glitch when scrubbing timeline

PostThu Aug 15, 2019 3:39 am

Are you able to PM or share a link to a sample project and media that we can repo this as unfortunately I can see it?
DaVinci Resolve Product Manager

Return to DaVinci Resolve

Who is online

Users browsing this forum: Lindy1, Michael_Andreas and 40 guests