Playback with Optical Flow turned on is terrible

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

ftkfoto

  • Posts: 1
  • Joined: Sat Aug 17, 2019 10:42 am
  • Real Name: Felix Kunz

Playback with Optical Flow turned on is terrible

PostSat Aug 17, 2019 10:53 am

Hi,

I just upgraded from Davinci Resolve 15 to 16. 15 was working great but I decided to upgrade because why not. So I uninstalled 15 and Installed 16, prepped it for my next project and then closed it again.

Once I had shot my footage and went to edit it, I found that when I tried to play back footage with the Optical Flow retime process, it litterally plays back at 1-9 fps and it is almost impossible to work with.

I have never had these troubles in 15, and my PC is pretty up to date, so I don't understand what the problem is.

I already wrote an e-mail to Blackmagic, but since I don't expect their answes to be as quick, and since I have a professional project coming up, I decided to also write a thread here.

Thank you!
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 6651
  • Joined: Wed Aug 22, 2012 7:08 am

Re: Playback with Optical Flow turned on is terrible

PostSat Aug 17, 2019 1:43 pm

It’s likely your system configuration or setup. Please see FAQ above for how to report details
DaVinci Resolve Product Manager

Return to DaVinci Resolve

Who is online

Users browsing this forum: DragonSkunk, Jed Mitchell, Mark Sterne, ricardo marty and 29 guests