No Video Playback/Preview in Resolve 16 (Free Version)

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

ShitijKohli

  • Posts: 4
  • Joined: Tue Aug 27, 2019 8:19 pm
  • Real Name: Shitij Kohli

No Video Playback/Preview in Resolve 16 (Free Version)

PostTue Aug 27, 2019 8:43 pm

I'm unable to play/preview video clips on my timeline in Resolve 16. I am using a Win 10 Pro Desktop with 32GB RAM and a GTX1070 8GB Graphics Card.

Both the preview windows appear GREY, but when I double click the video on timeline, I see the picture of the clip appear on the preview window...and then it goes back to Grey.

I can hear audio while scrubbing and/or pressing the play buttons.
I have attached the resolve logs for reference.

Help please!
Attachments
DaVinci-Resolve-logs-_ 20759.zip
(191.59 KiB) Downloaded 56 times
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5770
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostWed Aug 28, 2019 6:36 am

Run Windows System Information and do a File - Save and provide a link to the .NFO file it generates.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

ShitijKohli

  • Posts: 4
  • Joined: Tue Aug 27, 2019 8:19 pm
  • Real Name: Shitij Kohli

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostWed Aug 28, 2019 10:35 am

Hello Dwaine,

Hope you're doing amazing!!!
Please find the attached NFO file. Also shown a screenshot of my Resolve Screen.

Kindly let me know in case anything else is required from my end. Thanks for looking into the issue.
Attachments
DaVinci Resolve Screenshot.jpg
DaVinci Resolve Screenshot.jpg (489.94 KiB) Viewed 4010 times
System Information File.rar
(96.87 KiB) Downloaded 63 times
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5770
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostWed Aug 28, 2019 9:55 pm

Install the updated Intel HD VGA driver for your motherboard:

https://www.asus.com/us/Motherboards/PR ... _Download/

Then download and install the NVIDIA 430.86 STUDIO driver:

https://www.nvidia.com/download/driverR ... 7971/en-us

When you run the NVIDIA driver installer, select Custom, and Clean Install.

If Resolve still does not work, send an updated NFO and Resolve log file.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

ShitijKohli

  • Posts: 4
  • Joined: Tue Aug 27, 2019 8:19 pm
  • Real Name: Shitij Kohli

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostThu Aug 29, 2019 8:24 pm

Hello Dwaine,

Faced lot of issues today.

The Intel HD VGA driver didn't install. I got the following message while running the setup file:

The driver being installed is not validated for this computer.
Please obtain the appropriate driver from computer manufacturer.

Setup will exit.


The error message took me to Intel® Driver & Support Assistant page.
It ran a scan on my system and told me that:
Your Intel® software is up to date.

I have attached the report for your reference.

Then I installed the software for NVIDIA & i guess I didn't do a clean Install :(
While installing NVIDIA studio driver it demands a custom update, then, while installing the drivers from this software it demands a custom update. I guess i made an auto update here.

Started the system and wasn't able to open a single application. Then I again installed the NVIDIA, this time doing a clean install.

But then every time I opened by system, it froze for first 10 mins after start, i was unable to do anything during this period...this carried one for 7-8 restarts I gave to see if any change would happen...along the way I updated my windows 10 to new recent updates...thinking there may be a mismatch in the drivers and windows 10 recent update.

This didnt solve the issue, finally, I saw the Task Manager and found one file:

Windows Font Cache Service was taking all the CPU, Power etc. hence went on YouTube and saw a tutorial of disabling this file at the start.

Then, I checked running resolve and it has the same status. Not able to play the video and now sound is gone too.

Attached the NFO and resolve log files. I dont know where seems to be the issue. Please Help!!!
Attachments
System Info File - 30 Aug.rar
(79.12 KiB) Downloaded 29 times
DaVinci-Resolve-logs-_ 11235.zip
(152.99 KiB) Downloaded 28 times
Intel® Driver - Detailed Report.rar
(103.76 KiB) Downloaded 30 times
Offline

ShitijKohli

  • Posts: 4
  • Joined: Tue Aug 27, 2019 8:19 pm
  • Real Name: Shitij Kohli

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostFri Aug 30, 2019 8:04 pm

Hello Dwaine,

I have resolved the issue. The BIOS of my ASUS motherboard wasn't updated to the latest version i.e. PRIME Z370-A BIOS 2401.

So i ran a BIOS update and this resolved the issue. Thanks for all the amazing help from your end.
If it wasn't of you, I would have never figured out this is a drivers, graphics, motherboard related issue.

Really obliged for you to take sometime into my problem. Thanks!!!
Attachments
Resolve Screen.png
Resolve Screen.png (874.33 KiB) Viewed 3937 times
Offline

kennyfoo

  • Posts: 2
  • Joined: Wed Dec 11, 2019 12:11 pm
  • Real Name: Kenny Foo

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostWed Dec 11, 2019 12:19 pm

Hi all,

I seem to be getting the exact same issue after upgrading to Davinci Resolve 16.

Here's my system nfo file (Google thinks it's an audio file but you might be able to download it):

https://drive.google.com/file/d/14rvUjc ... sp=sharing

Would I need to update my BIOS too in order to fix this? (I'd rather not muck around with that if I can help it :D)

Thanks in advance!
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5770
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostWed Dec 11, 2019 8:26 pm

Try moving your display from the onboard graphics connector to the GTX 750Ti connector and see if that helps.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

kennyfoo

  • Posts: 2
  • Joined: Wed Dec 11, 2019 12:11 pm
  • Real Name: Kenny Foo

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostSun Dec 15, 2019 8:16 am

Hi Dwaine,

Thanks for your prompt reply!

Is this a setting that can be toggled in Resolve? I looked in Preferences (please refer to screenshot attached) and it looks as though it's already using the GTX card?

Thanks for your help.

Kenny
Attachments
Resolve.JPG
Resolve.JPG (37.7 KiB) Viewed 2668 times
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5770
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostWed Dec 18, 2019 1:02 am

No. Physically move the display connector to the NVIDIA card.

Your NFO file shows the display is connected to the onboard video connector.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

quadjphotos

  • Posts: 3
  • Joined: Tue Dec 31, 2019 12:49 pm
  • Real Name: John Joyce

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostTue Dec 31, 2019 1:09 pm

Last week I tried doing some video editing and was not able to see the video in the preview screen. Two weeks prior I was able to do so without any issues. I have gone thru and updated my drivers and BIOS as discussed in earlier postings. I have tried videos shot both using my gopro Hero4 as well as those shot on my Nikon D610. I can hear the audo but no video, not even the Title created in Resolve 16.

I have attached a resolve log for reference.

Thank you in advance for your assistance.
Attachments
DaVinci-Resolve-logs-20191231-080622.zip
(138.51 KiB) Downloaded 12 times
Offline

Cmart1246

  • Posts: 2
  • Joined: Wed Jan 01, 2020 3:48 am
  • Real Name: Chris Martin

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostWed Jan 01, 2020 4:13 am

Hi I am having the same issue no video play back both screens gray see attached
Attachments
nopreview.png
nopreview.png (268.67 KiB) Viewed 2257 times
Systeminfo.png
Systeminfo.png (17.02 KiB) Viewed 2257 times
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5770
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostTue Jan 07, 2020 10:26 pm

@ John: Please provide a Windows System Information .NFO file.

@Chris: Please provide a Resolve log file and a .NFO file. Log from the Resolve Help menu "Create Diagnostics Log on Desktop". NFO from Windows System Information, File - Save.

Put the files on a file sharing site and provide links here.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

JoelSCC

  • Posts: 2
  • Joined: Wed Jan 08, 2020 9:49 pm
  • Real Name: Joel Haag

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostWed Jan 08, 2020 9:54 pm

Hi Dwaine,

I've got the same issue, any help would be much appreciated. Here's a link to my Resolve log file and .NFO file.

https://drive.google.com/open?id=1-zKbc ... zpCGzrB9qr

Thanks again.
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5770
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostThu Jan 09, 2020 1:47 am

You don't appear to have a proper NVIDIA driver installed for your GTX1050 card.

Install the NVIDIA 431.86 Studio driver:

https://www.nvidia.com/download/driverR ... 1050/en-us

If you still have issues after that, please send another log and NFO.

Also, move your display from the onboard grpahics connector to the GTX1050 card.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

JoelSCC

  • Posts: 2
  • Joined: Wed Jan 08, 2020 9:49 pm
  • Real Name: Joel Haag

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostThu Jan 09, 2020 3:44 am

Thank you so much for the support Dwaine, you're a gent! That got it working :D

Have an awesome day.
Offline

quadjphotos

  • Posts: 3
  • Joined: Tue Dec 31, 2019 12:49 pm
  • Real Name: John Joyce

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostFri Jan 10, 2020 9:14 pm

Dwaine,
Here is a link to the requested .NFO file:

https://drive.google.com/drive/folders/ ... sp=sharing

Please let me know if you have any questions or need additional information.
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5770
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostFri Jan 10, 2020 11:11 pm

Move your display from the onboard graphics port, to the 1050Ti card.

You also have an odd (probably Windows provided) NVIDIA driver.

Install the NVIDIA 431.86 Studio driver, link in my post above.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

quadjphotos

  • Posts: 3
  • Joined: Tue Dec 31, 2019 12:49 pm
  • Real Name: John Joyce

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostSat Jan 11, 2020 10:02 pm

Thanks Dwaine that did it! I appreciate all your help!
Offline

Hollywood2656@yahoo.com

  • Posts: 6
  • Joined: Sun Jan 12, 2020 8:27 pm
  • Real Name: Danny Holland

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostSun Jan 12, 2020 8:34 pm

Hi Dwain

I have the same issue and have followed the steps you have provided to others and still no luck.

I have provided the link to the information you require. Please help me it is urgent!

https://drive.google.com/file/d/1glfypQ ... sp=sharing

Thanks Danny
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5770
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostMon Jan 13, 2020 6:03 pm

You didn't provide a Resolve log file.

Looking in the NFO file, it appears you now have 16.1.2 installed, but the recent Resolve errors I see in the Windows Error Logs are all from Resolve 15.0.

Was 15.0 working the same? What exactly isn't working now that you have 16.1.2 installed?

I'd recommend updating the NVIDIA driver to 431.86 Studio.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

Hollywood2656@yahoo.com

  • Posts: 6
  • Joined: Sun Jan 12, 2020 8:27 pm
  • Real Name: Danny Holland

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostMon Jan 13, 2020 6:31 pm

Yes this came from no where on 15 so i updated to 16, 16 did this to me when you first released it so I took my computer back in time so I could used davinci. The result should be from 16 as a followed your posted instruction?
Offline

Hollywood2656@yahoo.com

  • Posts: 6
  • Joined: Sun Jan 12, 2020 8:27 pm
  • Real Name: Danny Holland

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostMon Jan 13, 2020 6:45 pm

Dwaine Maggart wrote:You didn't provide a Resolve log file.

Looking in the NFO file, it appears you now have 16.1.2 installed, but the recent Resolve errors I see in the Windows Error Logs are all from Resolve 15.0.

Was 15.0 working the same? What exactly isn't working now that you have 16.1.2 installed?

I'd recommend updating the NVIDIA driver to 431.86 Studio.


Hi Dwain

I have downloaded the latest version and have no idea how to fix this, i really need your help? You need to treat me like a beginner because a good video editor yes.......but I don't know much about computer systems really?

I have no preview screen, this problem existed from the start that is why i went back to 15 and no it has happened on there.?
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5770
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostMon Jan 13, 2020 7:40 pm

First off, provide a Resolve log file. Generate that with the Resolve Help menu: "
Create Diagnostics Log on Desktop".

If you are on the Resolve Media page, and you select files in the upper Media Storage area, do you see those on the Media page Viewer?

Is this affecting all file types, or only specific file types?

So, you were running Resolve 15.0 happily, and then all of a sudden your files stopped working? Did that happen after a Windows update, or some other software change?

Again, you also should install NVDIA driver 481.86 Studio:

https://www.nvidia.com/download/driverR ... 1050/en-us

You said originally that you had followed my advice to previous users. But the NFO file you provided showed you still have your GUI display connected to the onboard graphics, and not to the GTX1060 card. Make sure you move your display to the GTX card.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

Hollywood2656@yahoo.com

  • Posts: 6
  • Joined: Sun Jan 12, 2020 8:27 pm
  • Real Name: Danny Holland

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostMon Jan 13, 2020 7:42 pm

Dwaine Maggart wrote:First off, provide a Resolve log file. Generate that with the Resolve Help menu: "
Create Diagnostics Log on Desktop".

If you are on the Resolve Media page, and you select files in the upper Media Storage area, do you see those on the Media page Viewer?

Is this affecting all file types, or only specific file types?

So, you were running Resolve 15.0 happily, and then all of a sudden your files stopped working? Did that happen after a Windows update, or some other software change?

Again, you also should install NVDIA driver 481.86 Studio:

https://www.nvidia.com/download/driverR ... 1050/en-us

You said originally that you had followed my advice to previous users. But the NFO file you provided showed you still have your GUI display connected to the onboard graphics, and not to the GTX1060 card. Make sure you move your display to the GTX card.


How do I do that? I don't know what you mean by move to the GTX card?
Offline

Uli Plank

  • Posts: 5629
  • Joined: Fri Feb 08, 2013 2:48 am

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostMon Jan 13, 2020 7:52 pm

Means plugging the monitor's cable into the card.
Resolve Studio and Fusion Studio under MacOS Mojave 10.14.6
iMac 2017 Radeon Pro 580 8 GB VRAM and 32 GB RAM
Mac mini 16 GB RAM plus eGFX Breakway Radeon RX 580
Offline

Hollywood2656@yahoo.com

  • Posts: 6
  • Joined: Sun Jan 12, 2020 8:27 pm
  • Real Name: Danny Holland

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostMon Jan 13, 2020 8:28 pm

Trying to change to the GTX card tells me I cannot open the Nvidia Control panel because it is not attached to a NVIDIA GPU, does this mean I require a new graphics card to run this?
Offline

Hollywood2656@yahoo.com

  • Posts: 6
  • Joined: Sun Jan 12, 2020 8:27 pm
  • Real Name: Danny Holland

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostMon Jan 13, 2020 8:34 pm

I am sorted, thank you so much
Offline

brurizzo

  • Posts: 1
  • Joined: Wed Jan 15, 2020 12:27 am
  • Real Name: Bruno Rizzo de Andrade

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostWed Jan 15, 2020 12:37 am

Hi guys!!

I've got the same issue. the playback timeline don't play on DaVinci 16 free.

NFO file link: https://drive.google.com/file/d/1wQHju3 ... sp=sharing

Thanks in advanced!

Bruno
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5770
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostWed Jan 15, 2020 3:45 am

Try disconnecting the display that is connected to the onboard video connector.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

Max4102

  • Posts: 2
  • Joined: Wed Jan 15, 2020 7:16 am
  • Real Name: Max Knoth

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostWed Jan 15, 2020 7:22 am

Same issue here sadly. I've plugged/unplugged and played the hokey-pokey with all my monitors to ensure they're attached to the GTX.

Thumbnails are fine but but preview remains grey. Audio plays.

Have tried .mpv and .mov files of various types.

Any help appreciated - looks like it could be a good program. Log attached.
Attachments
DaVinci-Resolve-logs-20200115-165247.zip
(104.66 KiB) Downloaded 7 times
Offline

jer.and

  • Posts: 1
  • Joined: Wed Jan 15, 2020 9:31 pm
  • Real Name: Jerry Andris

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostWed Jan 15, 2020 9:46 pm

Hi all,

it is the same on my side, working with Resolve 16 for the last 2 days without any problems and then today it stops and the same issue occured. Tried everything mentioned here before, but nothing helps. Drivers should be all up to date. Cleaned the cache, deleted optimized media. thumbnails in media tab ok, but "media offline" thumbnail in every other tab. Still possible to render the project. resulting clip is ok

System is:

asus rog strix z390-f gaming
Intel I9 9900k
Gigabyte GeForce Rtx2080Ti
Attachments
DaVinci-Resolve-logs-20200115-223631.zip
Logs
(161.24 KiB) Downloaded 4 times
Offline

Max4102

  • Posts: 2
  • Joined: Wed Jan 15, 2020 7:16 am
  • Real Name: Max Knoth

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostThu Jan 16, 2020 5:11 am

GTX 750 x 2 - latest drivers. No video in preview screen no matter which monitor is plugged direct to card. Hoping this would be a good fit for my small business marketing needs.
Offline

danyavram

  • Posts: 2
  • Joined: Thu Jan 16, 2020 10:44 pm
  • Real Name: Avram Daniel Antonie

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostThu Jan 16, 2020 10:52 pm

Hello
I encounter the same problem. I attached the nfo file
Attachments
NFO.jpg
NFO.jpg (715.6 KiB) Viewed 1723 times
Offline

danyavram

  • Posts: 2
  • Joined: Thu Jan 16, 2020 10:44 pm
  • Real Name: Avram Daniel Antonie

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostFri Jan 17, 2020 9:14 pm

I solved the problem by uninstalling the latest driver of the GPU and installint the previous one
Offline

garethvb

  • Posts: 3
  • Joined: Mon Jan 20, 2020 2:36 pm
  • Real Name: Gareth van Blerk

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostMon Jan 20, 2020 3:14 pm

Hi,

I would like to add my name to this list please.

I have 2 Lenovo G500 laptops (i3 with 6GB RAM and i5 with 8GB RAM and identical graphics cards and drivers, both running the latest DaVinci 16.1.2) The i3 shows the playback/preview but the i5 not.

Here are the nfo files and screengrabs:
https://drive.google.com/drive/folders/ ... sp=sharing

Kind regards
Gareth
Offline

RGeriFlyM

  • Posts: 2
  • Joined: Sun Jan 19, 2020 9:19 am
  • Real Name: Rakosi Gergely

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostMon Jan 20, 2020 7:45 pm

I have the same problem but on Fedora Linux.
Here is a short video about the problem:

youtubeDOTcom/watch?v=PnIpuBTjchA

Is there a solution ?

Thank you,
G.
Offline

aidahshahminan

  • Posts: 3
  • Joined: Tue Jan 21, 2020 8:51 am
  • Real Name: aidah shahminan

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostTue Jan 21, 2020 9:16 am

hi guys,

so I just installed Resolve 16 2 days ago, and when I tried to use it for the first time, I experienced the same problem; videos didn't appear on the preview screen, but . I have zero knowledge about computer stuff but i needed to use this software for an important project. I hope someone can help me to understand the issue asap :(

Many thanks,
Aidah
Attachments
DaVinci-Resolve-logs-20200119-180101.zip
(133.23 KiB) Downloaded 6 times
Offline

Jdooner13

  • Posts: 1
  • Joined: Wed Jan 22, 2020 7:07 am
  • Real Name: Jayden Dooner

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostWed Jan 22, 2020 7:22 am

Hi Dwaine and others!

I am also experiencing this infamous grey preview screen issue. I have been trying furiously to fix it over the past 3 weeks after buying a new LENOVO desktop.

* I have the latest CUDA 10.2 update.
* I have Windows 10 64 bit
* 16GB RAM,
* i7 9700 3GHS.
* Installed NVDIA driver 481.86 Studio

Davinci resolve 16.1.2 however seems to still have a blacked out preview screen when using even after uninstalling and reinstalling the program To see if it was just a problem with the latest version I downloaded Davinci resolve 15 and it worked fine.

Please find attached my Logs
Attachments
DaVinci-Resolve-logs-20200122-181713.zip
(147.92 KiB) Downloaded 6 times
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5770
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostThu Jan 23, 2020 6:05 am

Please provide a Windows System Information .NFO file.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

garethvb

  • Posts: 3
  • Joined: Mon Jan 20, 2020 2:36 pm
  • Real Name: Gareth van Blerk

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostThu Jan 23, 2020 10:57 am

Hi Guys,

Just a report back - My Preview is not working. I did a full uninstall (using Windows Settings) of DaVinci Resolve, DaVinci Resolve Panels, DaVinci Resolve Keyboards, then a new install of 16.1.2 and the problem is gone.

Kind regards
Gareth
Offline

aidahshahminan

  • Posts: 3
  • Joined: Tue Jan 21, 2020 8:51 am
  • Real Name: aidah shahminan

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostThu Jan 23, 2020 11:15 am

The videos did appear on the preview screen yesterday, but when I tried to use it today, same problem as before.
Last edited by aidahshahminan on Thu Jan 23, 2020 3:50 pm, edited 1 time in total.
Offline

aidahshahminan

  • Posts: 3
  • Joined: Tue Jan 21, 2020 8:51 am
  • Real Name: aidah shahminan

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostThu Jan 23, 2020 11:16 am

Dwaine Maggart wrote:Please provide a Windows System Information .NFO file.
Attachments
windows system information.rar
(83.85 KiB) Downloaded 6 times
Offline

garethvb

  • Posts: 3
  • Joined: Mon Jan 20, 2020 2:36 pm
  • Real Name: Gareth van Blerk

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostThu Jan 23, 2020 7:43 pm

Apologies, meant to say
"Preview is now working..."

Hi Guys,

Just a report back - My Preview is now working. I did a full uninstall (using Windows Settings) of DaVinci Resolve, DaVinci Resolve Panels, DaVinci Resolve Keyboards, then a new install of 16.1.2 and the problem is gone.

Kind regards
Gareth
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5770
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostFri Jan 24, 2020 5:57 pm

@Aidah: Install the NVIDIA 431.86 Studio driver. Use the Clean Install option.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

ekbdesignworks

  • Posts: 1
  • Joined: Mon Feb 03, 2020 9:11 pm
  • Real Name: Emaley Brusveen

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostMon Feb 03, 2020 9:31 pm

Hi all!
I am very new to Resolve 16 and honestly am not the best with computer terms, but I am willing to learn.
Dwaine, I read your replies to others and first tried updating/downloading the recommended NVIDIA driver- before it could install it said I needed a 'DCH driver package' which i downloaded the one it recommended...Still didn't work.

I am confused about the 'disconnecting the display that is connected to the onboard video connector'

Thanks for any help you can provide

Link to the files you seem to always request-hopefully I did that correctly ;)
https://drive.google.com/drive/folders/ ... sp=sharing
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5770
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostTue Feb 04, 2020 5:49 pm

You appear to have a display connected to a video connector on the computer motherboard.

And nothing connected to the NVIDIA RTX 2060 card.

Connect any displays you want to use directly to the NVIDIA card, and don't use the onboard computer display connectors.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline
User avatar

albertocv

  • Posts: 68
  • Joined: Wed Mar 27, 2019 11:07 am
  • Real Name: Alberto Cabas Vidani

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostFri Feb 07, 2020 2:08 pm

I have the same problem. It sometimes disappear but most times when I start Resolve I can see the thumbnails, here the audio tracks but can't see the preview window.

Here are the info and Resolve log files https://we.tl/t-QOL5yDxWgu

Thank you in advance for any help you can give.
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5770
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostFri Feb 07, 2020 8:23 pm

Try the new NVIDIA 442.19 Studio driver and see if that helps.

Select the Custom install mode (not Express) and select the Clean Install box.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline
User avatar

albertocv

  • Posts: 68
  • Joined: Wed Mar 27, 2019 11:07 am
  • Real Name: Alberto Cabas Vidani

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostSun Feb 09, 2020 8:09 am

You're right. For some reason searching for the nvidia studio driver I was brought to an old driver page.
I'll try and let you know.
Next

Return to DaVinci Resolve

Who is online

Users browsing this forum: aussiemartin, Google [Bot], panos_mts and 62 guests