Jump to: Board index » General » Fusion

(SOLVED) F16 - BUG: Settings were not saved

Learn about 3D compositing, animation, broadcast design and VFX workflows.
  • Author
  • Message
Offline
User avatar

Philipp Schröppel

  • Posts: 207
  • Joined: Fri Apr 25, 2014 12:41 pm
  • Location: Potsdam - Germany

(SOLVED) F16 - BUG: Settings were not saved

PostSun Nov 03, 2019 6:22 pm

Hi there,

everytime I start F16 my Global and Default settings are wiped. I have to reset them each time.

Bug?
Last edited by Philipp Schröppel on Tue Nov 05, 2019 3:23 pm, edited 1 time in total.
Pete
Offline
User avatar

Andrew Hazelden

  • Posts: 275
  • Joined: Sat Dec 06, 2014 12:10 pm
  • Location: West Dover, Nova Scotia, Canada

Re: F16 - BUG: Settings were not saved

PostSun Nov 03, 2019 6:57 pm

What operating system are you on?

You might try looking at your Fusion user preferences folder via an Explorer/Finder/Nautilus folder browsing window (or the Terminal window on macOS/Linux) to see if a folder permissions issue (specifically no file write access) is blocking your Fusion preference settings from being saved correctly.

Windows Fu Prefs Folder Path:
Code: Select all
%appdata%\Blackmagic Design\Fusion\


MacOS Fu Prefs Folder Path:
Code: Select all
$HOME/Library/Application Support/Blackmagic Design/Fusion/



Linux Fu Prefs Folder Path:
Code: Select all
$HOME/.fusion/BlackmagicDesign/Fusion/
MacBook Pro 15-inch Mid 2015|2.8 GHz 4 Core i7|16GB RAM|AMD R9 M370X 2GB|Mac 10.15.2|Fu Studio 9.02|KartaVR 5
11xSupermicro 2042G-6RF Render Nodes|4xAMD G34 6276 CPUs@16 Cores|AMD GPU|Ubuntu 14.04 LTS|Fu Render Node 9.02|KartaVR 5
Offline
User avatar

Philipp Schröppel

  • Posts: 207
  • Joined: Fri Apr 25, 2014 12:41 pm
  • Location: Potsdam - Germany

Re: F16 - BUG: Settings were not saved

PostSun Nov 03, 2019 7:26 pm

Hi,

I'm on Catalina 10.15.1 and Fusion 16.1.1.
The folder is fully accessible.
Pete
Offline
User avatar

Philipp Schröppel

  • Posts: 207
  • Joined: Fri Apr 25, 2014 12:41 pm
  • Location: Potsdam - Germany

Re: F16 - BUG: Settings were not saved

PostTue Nov 05, 2019 9:22 am

I got it working. The folder just didn't exist all the time!
I created it and did all the chmod stuff. Now it works like a charme.
Pete
Offline

Jesse Mill

  • Posts: 1
  • Joined: Thu Jan 02, 2020 3:13 pm
  • Real Name: Jesse Myllymäki

Re: (SOLVED) F16 - BUG: Settings were not saved

PostThu Jan 02, 2020 7:46 pm

Philipp Schröppel wrote:I got it working. The folder just didn't exist all the time!
I created it and did all the chmod stuff. Now it works like a charme.


Sorry to bump a solved thread. I think I have exactly the same problem with my Fusion 16 Studio. OS X Catalina and a 16" MacBook Pro here. I haven't been able to solve the problem. Philipp Schröppel, do you mind sharing how you managed to fix the problem?

What I did was to actually delete the existing preferences folder in $HOME/Library/Application Support/Blackmagic Design/Fusion/. After which I launched Fusion and the folder was automatically created again. And after that I finally did the chmod 755 to the entire preferences folder structure. I even went to the OS security->privacy settings and enabled disk access and files and folders for Fusion - to no avail.

I'm pretty sure there's a permission problem somewhere due to Catalina.

Any further help would be greatly appreciated!

Return to Fusion

Who is online

Users browsing this forum: Google Feedfetcher and 3 guests