Jump to: Board index » General » Fusion

Layouts not saving in 7 and 8

Learn about 3D compositing, animation, broadcast design and VFX workflows.
  • Author
  • Message
Offline

Julian Baum

  • Posts: 39
  • Joined: Sat Nov 29, 2014 5:52 pm
  • Location: Chester, England

Layouts not saving in 7 and 8

PostFri Oct 16, 2015 9:51 pm

I've read some threads about similar problems, also seen some fixes reported, but I cannot get anything to keep my layout between sessions or with a new comp.

I have two HD screens. I should say that the default layouts do work and will save. But I want the flow panel and tool properties on the right, and then two image viewers on the left. I created a floating window, and then within that added two image viewers and dragged those to the central left and right tab squares, so I get the split down the middle. I used the global prefs to save in the order of grab program, window, then document.

Each tool clearly shows there are only two image viewers, and yet when I reopen the comp or start a new comp, I get three image viewers, one very small which actually doesn't display any image, and the split over to left of centre - the attached image is how it looks after launching a new comp.

This is really frustrating, because by the manual and comments on the forum, it seems you should be able to create whatever layout you want and save it, although I have seen reference to Fusion not being able to save the windows on a second monitor, or not properly.

With the 8 beta the problem persists, and in fact setting up layouts is more likely to crash Fusion in my experience - just clicking or dragging a panel border will crash Fusion.

This is basic workflow UI stuff and should be working - I shouldn't have to be battling this for hours. I've been close to buying into the studio version, but to be honest, this is one of the things that puts me off, at least so far.

I'd appreciate any help, if indeed it is me not understanding how it works.

Thanks.
Attachments
Fusion_LayoutProblem.jpg
Fusion_LayoutProblem.jpg (85.47 KiB) Viewed 228 times
i7 4930 3.40Ghz 64Gb DDR3
Titan Black 6Gb - Driver 384.76
Win 10 Pro 64bit
Resolve 14.5 beta 5
Offline

Julian Baum

  • Posts: 39
  • Joined: Sat Nov 29, 2014 5:52 pm
  • Location: Chester, England

Re: Layouts not saving in 7 and 8

PostSat Oct 17, 2015 7:45 am

Should also have mentioned this is Win 10, up to date, and Nvidia Titan Black with driver 355.82.
i7 4930 3.40Ghz 64Gb DDR3
Titan Black 6Gb - Driver 384.76
Win 10 Pro 64bit
Resolve 14.5 beta 5
Offline

Julian Baum

  • Posts: 39
  • Joined: Sat Nov 29, 2014 5:52 pm
  • Location: Chester, England

Re: Layouts not saving in 7 and 8

PostMon Oct 19, 2015 2:55 pm

And suddenly I got a layout to stick - know idea how or why. What I have repeatedly done suddenly worked. Bizarre. Oh well - happy to have a layout I want finally.
i7 4930 3.40Ghz 64Gb DDR3
Titan Black 6Gb - Driver 384.76
Win 10 Pro 64bit
Resolve 14.5 beta 5

Return to Fusion

Who is online

Users browsing this forum: No registered users and 3 guests