Jump to: Board index » General » Fusion

Fusion 8.2.1 won't start up

Learn about 3D compositing, animation, broadcast design and VFX workflows.
  • Author
  • Message
Offline

Bill Gladwin

  • Posts: 2
  • Joined: Thu Dec 29, 2016 10:12 pm

Fusion 8.2.1 won't start up

PostFri Dec 30, 2016 10:12 am

Hi,
I am really hoping somebody can shed some light here. After downloading Fusion 8.2.1 a few days ago, I successfully installed and ran it. After a shaky start, importing movies via loader would cause it to crash, I overcame that by installing more codecs and quicktime. However, I then restarted my system and since then, Fusion has quit during the initializing stage of the splash screen every time.

I have disabled windows firewall, defender, and any other anti-virus software I can find, but this makes no difference.
I have tried uninstalling/reinstalling Fusion, but still have the issue.

I noted from some other posts that other folk have solved this by re-installing the OS. But this seems a little drastic, and besides, I have other software that I use for work, that I do not wish to inconvenience. Other suggestions found in other posts have not worked for me unfortunately.

I ran Process Monitor to see if there was any error, but this does not point to anything obvious.
I am guessing there is some interaction between Fusion and the Nvidia/Intel GPUs that needs to be solved, since the crash occurs at the point where the GPU software kicks in.

Any suggestions gratefully received.

Win 7 64 bit (6.1, build 7601)
Intel Xeon E3-1535 v5 @ 2.9GHz
32Gb RAM
Intel P530/Nvidia Quadro M2000M
Offline

Bill Gladwin

  • Posts: 2
  • Joined: Thu Dec 29, 2016 10:12 pm

Re: Fusion 8.2.1 won't start up

PostSat Dec 31, 2016 1:36 pm

A partial degree of success.

I back tracked to a restore point before I installed quicktime 7.7.9
At this point Fusion did not start.
However, when I re-installed quicktime, it fired up and worked fine.

Sadly though, after a reboot of the machine, I am back to the same position.
So I conclude that it seems to be a quicktime related issue.

One step forward, two steps back, sigh......
Offline

Richard Gooderick

  • Posts: 5
  • Joined: Sun Jan 15, 2017 9:07 am

Re: Fusion 8.2.1 won't start up

PostMon Jan 16, 2017 9:24 am

I have had the same problem.

I wonder if you had any further success in dealing with yours?
Offline

Makoto Chiba

  • Posts: 1
  • Joined: Tue Jan 17, 2017 8:24 am

Re: Fusion 8.2.1 won't start up

PostTue Jan 17, 2017 8:36 am

I have similar problem on a windows-PC.
When I start fusion8, it is stopping at splash screen(and that is just black).
At that time in the task manager, FusionServer.exe is crashed and restart in many time .
Then, I force end process about FusionQTServer.exe, fusion8 will be start.
But it cannot use quicktime....
So, I think new FusionQTServer has something problem......

On the same PC, fusion7 is working perfectly.
Offline

Richard Gooderick

  • Posts: 5
  • Joined: Sun Jan 15, 2017 9:07 am

Re: Fusion 8.2.1 won't start up

PostTue Jan 17, 2017 11:32 pm

I found that I could get it to open by right clicking and selecting 'open as administrator' (or words to that effect).

It ran for a while but then started to go haywire.

It appears to be corrupted.

I am hoping to reinstall the operating system tomorrow (Windows 7) if I have time.
Offline

Hugh Scully

  • Posts: 8
  • Joined: Tue Dec 06, 2016 4:40 pm

Re: Fusion 8.2.1 won't start up

PostThu Mar 02, 2017 6:11 pm

Any luck with this? So weird. I had Fusion running on this machine, was learning about it, taking a tutorial, looked good to me THEN ... this. It won't start up. The icon shows up in the tray, if I click it I see the black square where the splash screen should go then nada.

Like others I'm on a Win 7 64 bit machine, GTX 1080, 64 GB RAM, Intel Xeon ES-1650 v3.

I tried uninstalling and reinstalling and uninstalling Quicktime, running as admin. I still can't get it to run.

Any word on this?
Offline

Hugh Scully

  • Posts: 8
  • Joined: Tue Dec 06, 2016 4:40 pm

Re: Fusion 8.2.1 won't start up

PostFri Mar 03, 2017 2:14 am

So I tried taking GE Force ShadowPlay Helper out of the startup since someone else did and it worked for them. It did not work for me.

I watched the task manager and notice that the FusionServer.exe would try to start for about 10 seconds then just fail, then wake up, try again and repeat. Not sure if that's useful.

I am going to talk to the people who built this machine for me tomorrow and see if they have any ideas.

So weird. I was working with it then one time it wouldn't load up. Got to be a conflict somewhere. I haven't changed any hardware since I installed except adding a couple of SSD drives but it had already begun by then.

I need to get this going very soon. I'd buy the full version if it would help, even upgrade to Win 10 but I saw others having the same symptoms with 10 so I don't think it'll help.

What happen to the rest of you guys? Did you give up? Did reinstalling the OS make a difference?
Offline

Hugh Scully

  • Posts: 8
  • Joined: Tue Dec 06, 2016 4:40 pm

Re: Fusion 8.2.1 won't start up

PostFri Mar 03, 2017 4:39 pm

Hmm.. I tried a few more things like disabling parts of GE Force Experience on start up. Still no luck.

Has anyone solved this for their environment?
Offline

Hugh Scully

  • Posts: 8
  • Joined: Tue Dec 06, 2016 4:40 pm

Re: Fusion 8.2.1 won't start up

PostFri Mar 03, 2017 10:41 pm

I contacted the guys who built my machine. He suggested I do perform a "clean installation" on my GE Force Drivers. I did it, unchecked the GE Force Experience stuff altogether, and no good.

He also suggested trying to install it on another drive but that doesn't seem to be an option. Has anyone figured out how to change the install directory on this install? It defaults to C:\ which I'm not happy about anyway. I don't want to install apps on the system drive. I have other drives for that.

So I'm on my third day of really trying to get this going and no luck so far and no responses to this thread. If anyone else who has had this problem, worked it out, I'd be grateful for the company. If not I'll keep trying, reporting back and talking to my soccer ball, Wilson, until I hear something ;)
Offline
User avatar

michael vorberg

  • Posts: 679
  • Joined: Wed Nov 12, 2014 8:47 pm
  • Location: stuttgart, germany

Re: Fusion 8.2.1 won't start up

PostFri Mar 03, 2017 11:22 pm

dont know if this is really something what makes the difference:

Minimum system requirements for Windows
Microsoft Windows 10 64-bit
Microsoft Windows 8 64-bit
At least 1 GB disk space
Minimum 8 GB RAM, 16 GB recommended
GPU with at least 2GB memory


and all here with problem run Win 7
Offline

Sander de Regt

  • Posts: 472
  • Joined: Thu Nov 13, 2014 10:09 pm

Re: Fusion 8.2.1 won't start up

PostSat Mar 04, 2017 9:31 am

So far I've been running it on Win7 without - too much - problems. I can't go to Win10 because of some legacy software on this system (Max2012). I have a huge *.max stock model library and I am not smart enough to script an extract from zip/import to max/convert to obj/export script so I could use these models in Blender.
Offline

Hugh Scully

  • Posts: 8
  • Joined: Tue Dec 06, 2016 4:40 pm

Re: Fusion 8.2.1 won't start up

PostSat Mar 04, 2017 4:29 pm

Solved it! (at least for my machine)

I figured out the conflict. I used msconfig to trouble shoot. First I started without any services or startup programs. It ran. It turned out to be in services. There are over 200 services So I used a "divide and conquer" approach, I disabled half, restarted and tried to start it. If it didn't start then the problem was in the half still enabled, so I halfed it again. Like a binary search, if you're a programmer.

Anywho! It took a couple of hours but I found the culprit, at least on my machine. "Cloud Station Backup VSS Service." I use a Synology NAS and it has software installed by one of its components. I will experiment further to see how it effects the NAS but I don't care because... I'm running Fusion on my Win 7 machine! No need to upgrade to 10.

If you're having the "black splash screen" hanging problem, I suggest you start by disabling your start up and services and see if it runs. If it does, you can find it in the way I described.

Woo hoo!
Offline

roger.magnusson

  • Posts: 167
  • Joined: Wed Sep 23, 2015 4:58 pm
  • Location: Sweden
  • Warnings: 1

Re: Fusion 8.2.1 won't start up

PostSun Apr 16, 2017 4:06 pm

For me it was FilmConvert.

Running Windows 10, Fusion Studio 8.2.1 crashes at the splash screen if "FilmConvertPro2.0.ofx" is installed in the "c:\Program Files\Common Files\OFX\Plugins" folder.

Return to Fusion

Who is online

Users browsing this forum: Andrew Hazelden and 4 guests