Jump to: Board index » General » Fusion

Apple High Sierra not recognising FU dongle

Learn about 3D compositing, animation, broadcast design and VFX workflows.
  • Author
  • Message
Offline
User avatar

KonradWelz

  • Posts: 43
  • Joined: Sun Feb 23, 2014 4:26 pm
  • Location: Bracknell, UK

Apple High Sierra not recognising FU dongle

PostMon Sep 25, 2017 8:14 pm

Hi All, I've been using Fusion 9.0.1 all the time on my MacBook Pro 2016.
I use Apple's own USB-C / Thunderbolt 3 to USB adaptor for my FU Dongle and it's always worked.
I've just installed High Sierra and now FU doesn't recognise my dongle.
Tried different ports and different adaptors, restarting.... NADA... FU can't see my dongle.
The dongle's light is on but apparently nobody's home.
Anyone else experience this?
Consider this a word of warning for those considering an update to High Sierra.
Regards, Konrad
Screen-Shot-2017-09-25-at-22.48.59.jpg
Screen-Shot-2017-09-25-at-22.48.59.jpg (178.95 KiB) Viewed 681 times
Offline

Makoto Miura

  • Posts: 1
  • Joined: Sat Jul 02, 2016 5:52 pm

Re: Apple High Sierra not recognising FU dongle

PostTue Sep 26, 2017 6:31 am

I'm in the same boat.

It seems like MacBook Pro(touchbar model) Specific Issues.
My iMac(Late2013) and MacBook Pro(mid2013) has Launch correctly.
Makoto Miura
Offline
User avatar

daniel.koch

  • Posts: 44
  • Joined: Wed Apr 15, 2015 5:54 am

Re: Apple High Sierra not recognising FU dongle

PostTue Sep 26, 2017 8:54 am

Hi Konrad,

Is the dongle recognised by Fusion if you boot the machine with the dongle already inserted?
Offline
User avatar

KonradWelz

  • Posts: 43
  • Joined: Sun Feb 23, 2014 4:26 pm
  • Location: Bracknell, UK

Re: Apple High Sierra not recognising FU dongle

PostTue Sep 26, 2017 9:08 am

Hi Daniel,
Yep, the dongle is plugged in before I switch on the MacBook Pro.
I have four Thunderbolt 3 / USB-C slots and two different adaptors - including Apple's own Thunderbolt 3 to USB adaptor.
I have tried all the ports with the dongle inserted before starting the computer... the dongle light is on, but I get the error message from Fusion that no dongle is attached.
It worked absolutely fine in Sierra, but absolutely not since I installed High Sierra.
Thanks,
Konrad
Offline

Sander de Regt

  • Posts: 640
  • Joined: Thu Nov 13, 2014 10:09 pm

Re: Apple High Sierra not recognising FU dongle

PostTue Sep 26, 2017 9:18 pm

Don't know if this is related, but apparently Wacom drivers that worked under previous OS versions don't work under Hihg Sierra either. It could be a driver issue for the dongle?
Sander de Regt

ShadowMaker SdR
The Netherlands
Offline
User avatar

KonradWelz

  • Posts: 43
  • Joined: Sun Feb 23, 2014 4:26 pm
  • Location: Bracknell, UK

Re: Apple High Sierra not recognising FU dongle

PostThu Sep 28, 2017 11:51 am

Has anyone actually managed to run either Fusion Studio 9.0.1 or Resolve Studio 14 on a newish MacBook Pro with only USB-C / Thunderbolt 3 ports? Having to attach the dongle to a USB2 to Thunderbolt 3 adaptor.

Update,
I've reset my PRAM, uninstalled and re-installed both Fusion and Resolve... but still get the error message from both Resolve and Fusion on startup saying I don't have a dongle attached.
Offline

Uli Plank

  • Posts: 1913
  • Joined: Fri Feb 08, 2013 2:48 am

Re: Apple High Sierra not recognising FU dongle

PostFri Sep 29, 2017 7:28 am

It seems that it's all Apple's fault and will be fixed by the next update of High Sierra.

I never jump to a new OS on a production machine before a *.3 version …
Offline
User avatar

KonradWelz

  • Posts: 43
  • Joined: Sun Feb 23, 2014 4:26 pm
  • Location: Bracknell, UK

Re: Apple High Sierra not recognising FU dongle

PostWed Oct 04, 2017 3:10 pm

Right, uninstalled every single file related to Fusion and re-installed Fusion 9.0.1.
Emptied the trash and switched off my MacBook Pro 2016. While the computer was off, I inserted the official Apple multimedia / USB to Thunderbolt 3 adaptor and inserted my Fusion Studio dongle.
Restarted the laptop and tried to start Fusion... splash screen started, then the same F^%$£!!! error message saying that Fusion can't find a valid dongle.
This is starting to piss me off.
As you can see, the computer sees the dongle. Is it an OS problem, or a Fusion problem?
Is anybody actually successfully running Fusion Studio using a dongle on a >2016 MacBook Pro with High Sierra installed?
Attachments
Screen Shot 2017-10-04 at 15.54.06.png
Screen Shot 2017-10-04 at 15.54.06.png (400.52 KiB) Viewed 386 times
Offline

Rico Hofmann

  • Posts: 5
  • Joined: Mon Oct 16, 2017 5:28 pm
  • Location: Hoyerswerda

Re: Apple High Sierra not recognising FU dongle

PostMon Dec 04, 2017 11:41 am

Will we get an update for Fusion? Resolve got an update that fixed this issue.

Return to Fusion

Who is online

Users browsing this forum: Google [Bot] and 8 guests