Jump to: Board index » General » Fusion

Linux OpenVR

Learn about 3D compositing, animation, broadcast design and VFX workflows.
  • Author
  • Message
Offline

RW Hawkins

  • Posts: 4
  • Joined: Tue Sep 26, 2017 8:27 pm
  • Location: Oakland, CA

Linux OpenVR

PostTue Sep 26, 2017 8:53 pm

Just got my USB key and anxious to get VR going on Fusion 9. My Ubuntu 16 box has SteamVR working correctly (long process!) with my HTC Vive. However, Fusion loader nodes do not have the extra "circle nodes" for VR output. I've tried manual and OpenVR in Preferences, but no difference. Anyone have an idea what it takes to get this going?

Cheers,

RW
Ubuntu 16, OSX 10.11.6, Nvidia 1080
Offline

RW Hawkins

  • Posts: 4
  • Joined: Tue Sep 26, 2017 8:27 pm
  • Location: Oakland, CA

Re: Linux OpenVR

PostWed Sep 27, 2017 4:21 am

OK I made a little progress by starting Fusion with steam runtime:

rw@rw-HP-Z800-Workstation:~/$ ~/.local/share/Steam/ubuntu12_32/steam-runtime/run.sh /opt/BlackmagicDesign/Fusion9/Fusion

Now I get the 3rd monitor button and it launches the VR window, but no output and a core dump:

Host 'StudioPlayer' Removed
Segmentation fault (core dumped)
rw@rw-HP-Z800-Workstation:~/$ Host 'Fusion' Killed
Host 'FusionServer' Removed
FusionScript Server [14357] Terminated
Ubuntu 16, OSX 10.11.6, Nvidia 1080
Offline

Elisa glr

  • Posts: 2
  • Joined: Mon Feb 19, 2018 11:17 am
  • Real Name: Elisa van Mansfeld

Re: Linux OpenVR

PostMon Feb 19, 2018 11:43 am

I 've got the same problem!
Got Steam running but when i hit the button for VRwindow,there 's no output on my vive! Then Fusion is not responding!

Anyone have an idea what i m doing wrong?


thanx!

Elisa

Return to Fusion

Who is online

Users browsing this forum: Darksworm and 3 guests