Page 1 of 1

Render with issues

PostPosted: Mon Oct 09, 2017 3:30 pm
by Caryl Deyn
Fusion 9.0.1

I'm just doing a Render with a loader and a saver to transcode from DNX to Apple ProRes.

if I render 10 times, at least 4 will come out with freeze or misplaced frames.

How can this happen in a "Professional" Software?

Re: Render with issues

PostPosted: Thu Oct 12, 2017 10:47 am
by Adelson Munhoz
It can be hardware related.

Try (one at each time to isolate the problem):

1 - update your graphics driver

2 - in preferences > memory disable "simultaneous branching" and/or lower the number of frames rendered at once

3 - in preferences > OpenCL disable OpenCL processing

We are using Fusion for 3 years now, since version 7 in 4 workstations with no issues like that. We delivered hundreds of jobs for tens of paying clients.

Certainly it is professional enough for us.

Re: Render with issues

PostPosted: Fri Oct 13, 2017 12:18 pm
by Caryl Deyn
I can try that, and see if I find the error(if it is some kind of software hardware issue), I don't need to do that with Davinci, or with After Effects, or Nuke or Premiere so I do feel that makes Fusion a non-Professional software.

I bought it really wanting to switch from after to it.

but this is not acceptable in a pro environment.
Thank you for the tips will try them

Re: Render with issues

PostPosted: Fri Oct 13, 2017 9:31 pm
by Sam O'Hare
Confirmed here too. Very simple comp, EXR loader, channel boolean, merge, colour correct, saver.

This bug was not present in v9.0, but is present in v9.0.1, Win10.

Disabling OpenCL doesn't fix it. Disabling simultaneous branching doesn't fix it (although that only caused problems with single file outputs (MOVs or AVIs) in the past, and this error also occurs with image sequences). Graphics drivers (Nvidia 1080 Ti) are a month old.

Renders either come out as black frames, or as repeated frames, or totally out of order. I haven't had a successful render out of the software yet. Tried TIF sequences, PNG sequences, MOV, everything fails.

Re: Render with issues

PostPosted: Sat Oct 14, 2017 4:49 pm
by Caryl Deyn
Thanks Sam for the feedback

Yes I have tried to do the same render 10 times and comes different every time, I just upgraded my 1080ti driver and didn't solve the issue.

are you sure the problem was not in v 9.0, I would downgrade then


Re: Render with issues

PostPosted: Sun Oct 15, 2017 10:43 am
by daniel.partzsch
I've also had the problem with 9.01 and downgraded, which fixed it. Disabling open cl in the merge node options helped as well as someone else mentioned earlier here in the forum. But I don't want to do that every time so I downgraded. It's obviously a more or less commen problem.

Gesendet von meinem SM-G930F mit Tapatalk

Re: Render with issues

PostPosted: Mon Oct 16, 2017 3:15 pm
by Sam O'Hare
Right. Disabling OpenCL fixes it here for me too. So I guess there are some issues in the OpenCL implementation in the current version.

Re: Render with issues

PostPosted: Tue Oct 17, 2017 6:33 am
by Rico Hofmann
I had the same problem. Activated "apply curves" in the Saver and the rendered images where flickering. Now I disabled OpenCL and the problem is gone.

Re: Render with issues

PostPosted: Tue Oct 24, 2017 2:43 am
by Caryl Deyn
I can confirm that if you go back to version 9.0 the problem is no more

Re: Render with issues

PostPosted: Wed Feb 28, 2018 3:01 pm
by Mats Holmberg
I noticed I had lots of flickering/misplaced frames when using "simultaneous branching". Disabling that option seems to correct the problem. I'm using 9.0 build 13 at the moment.