Page 1 of 1

Loaders don't work

PostPosted: Sat Dec 30, 2017 1:09 pm
by Philipp Javorsk√Ĺ
Hello,

I recently installed Fusion 9 on Linux Mint 18.3. I wanted to start as fast as possible, but now I have one problem. I can't use videos. Whenever I import a video into an Loader and try to get it shown on a viewer, I get the message "Loader1 failed at time 0". I just thought it would be a problem with the files and tried others. They didn't work either. Well, the problem is not at the files. Even if I have an "empty" Loader without any file, I get the message! I really don't know what to do and would really appreciate help.

Cheers

Re: Loaders don't work

PostPosted: Thu Jan 04, 2018 6:07 am
by Rony Soussan
Loader1 failed at time 0 is the error you get when the loader cannot find a file to display (and your on frame 0)
That's the same regardless of a bad clip, no codec, or blank loader path.

I believe you need to install Ffmpeg for Linux

Do image sequences playback?

Re: Loaders don't work

PostPosted: Sat Jan 06, 2018 9:58 pm
by Philipp Javorsk√Ĺ
I have Ffmpeg already installed, and image sequences work, yes.

Re: Loaders don't work

PostPosted: Wed Mar 07, 2018 11:11 pm
by odemark
same here, ffmpeg installed loaders simply not working with any type of video file extension, and yes, image sequence work but are not specially fast and I greatly preffer to work with .mp4.
do you have any solution?
I run in bunsenlabs, I believe that any solution for debian would work with my distro
thanks in advance

Re: Loaders don't work

PostPosted: Thu Mar 08, 2018 8:34 pm
by alan bovine
have you installed the correct (dev) version of ffmpeg ?

# Install the dev packages
sudo apt-get install libavcodec-dev libavformat-dev libswresample-dev libavresample-dev libswscale-dev
# update the shared library cache
sudo ldconfig