Jump to: Board index » General » Fusion

Playback Controls in Fusion

Learn about 3D compositing, animation, broadcast design and VFX workflows.
  • Author
  • Message
Offline

Michael Sheaver

  • Posts: 3
  • Joined: Sat Jan 06, 2018 5:40 pm
  • Location: Alexandria, Virginia, USA

Playback Controls in Fusion

PostThu Jan 18, 2018 3:01 am

SPOILER: Noobie question! ;)

This is admittedly a very noobie question, but I must ask because I am stuck. I have a very short comp in which I am playing around with basic image animation. Somehow, I hit something and changed the preview playback to something unexpected, and I cannot figure out 1) how I did it, and 2) how to get back to normal.

I created a short video screen capture to show what is happening and posted it to my Youtube channel:

https://youtu.be/smVlPaNwZ54
Offline

Chris North

  • Posts: 55
  • Joined: Mon Mar 09, 2015 2:27 pm

Re: Playback Controls in Fusion

PostFri Jan 19, 2018 10:43 am

It's because your sequence is only 15 frames long and playing back at 60fps.

Click on the global end time field (:15 to the left of the Render button at the bottom of the screen) and enter a larger number of frames. Things should then start making sense again.
Offline

Michael Sheaver

  • Posts: 3
  • Joined: Sat Jan 06, 2018 5:40 pm
  • Location: Alexandria, Virginia, USA

Re: Playback Controls in Fusion

PostSat Jan 20, 2018 5:08 am

Hi @Chris, That was exactly the problem, and it did go back to normal after I did this. I also disabled time display to get it back to showing frames.

Many, many thanks!

Return to Fusion

Who is online

Users browsing this forum: No registered users and 5 guests