Page 1 of 1

Video skewed when loaded

PostPosted: Fri Feb 09, 2018 12:11 am
by Drogonx
Hey guys so I was about to start a new project and I added a video with a blue screen behind it so I can key it out. Only problem is when I load it the video is skew for some reason.
Screenshot (15).png
The skewed video.
Screenshot (15).png (336.75 KiB) Viewed 507 times

Please help me and see what the problem is.

Re: Video skewed when loaded

PostPosted: Fri Feb 09, 2018 3:04 am
by Thierry Bergeron
What format is the video?

Re: Video skewed when loaded

PostPosted: Mon Feb 12, 2018 1:04 pm
by Miltos Pilalitos
I got that too last night with a couple of MP4s. I have never seen this in Fusion before.

Re: Video skewed when loaded

PostPosted: Mon Feb 12, 2018 2:22 pm
by Hendrik Proosa
Does the frame resolution that Fusion shows (596x336 pixels from posted screenshot) match the real resolution of video? If not, any chance the video has higher bit depth than 8? I have seen this kind on strange stuff in Nuke when file had different bit depth than reader expected. Although in mp4 it shouldn't work like this...

Re: Video skewed when loaded

PostPosted: Mon Feb 12, 2018 6:35 pm
by Marc van Vliet
Came across this as well with h264 mp4. Reencoded to tga sequence right away, forgot the issue and continued working ... just one of 50 workarounds i go through everyday while using technology in general

:roll: :cry:

Re: Video skewed when loaded

PostPosted: Tue Feb 13, 2018 12:15 am
by Drogonx
It's a MP4 and the width of the video is 596 and the length of it is 336. Total bitrate is 948kbps.

Re: Video skewed when loaded

PostPosted: Tue Feb 13, 2018 6:24 am
by Jeremy Hollobon
Yeah, I get this too, when loading footage generated by OBS Studio (screen capture software) for Windows. I tried a bunch of different output formats, codecs and encoding options, but as far as I can tell, it just can't be done.
So I transcode the files which OBS outputs. (I use Hitfilm Express for that, but there are countless alternatives).