Page 1 of 1

Wacom + macOS + Fusion

PostPosted: Fri Feb 23, 2018 5:50 am
by Sam Treadway
Anyone else have issues with Wacom tablets in Fusion under macOS Sierra / High Sierra?

I have a few issues that are driving me nuts. I'd go to Wacom but I've already been there....many times:
1. I have to click interface buttons sometimes multiple times to get them to respond. I've read in other forums that adjusting the double-click speed to high will fix problems but that doesn't apply to Fusion.
2. I remember before being able to zoom and pan any view with the middle/middle+left clicks in any panel and it just worked. Now, I have to first click on a panel or view to make it active before it will recognize the middle/left mouse clicks correctly.

There is another issue with Wacom drivers that hasn't been fixed and has been a bug for a while now. middle clicks register as a press and release action on click (without releasing). This means I can't hold the button down and pan as the button is released instantly. My workaround has been to assign the pen button under fusion to a different key (I use F5) and then with another app have F5 redirect to middle mouse click. this works great. but I'd like to find resolution for the #1 and #2 above. I've been round and round with Wacom support and they are utterly useless and love to repeat themselves. They also have the attitude that they are right and the rest for the world is wrong.

Re: Wacom + macOS + Fusion

PostPosted: Thu May 10, 2018 2:48 pm
by isotropy
Not sure if this is the same issue - but I logged in here to see if anyone else was having Wacom issues, and it seems like there is. I've been a LONG time user of fusion since v3 back in 2001 and have always been able to pan any view with my wacom hovering the pen and using middle mouse button. Zooming was done by holding middle mouse button, tapping the pen, and dragging left/right.

This functionality seems broken in Fusion 8 and 9 with OSX 10.12.6. I cant seem to find a way to zoom/pan at all with my wacom.

Any ideas??

Re: Wacom + macOS + Fusion

PostPosted: Thu May 10, 2018 5:25 pm
by Igor Riđanović
This may not be of help, but I can tell you that regardless of the software application used, Windows 10 has massive issues with Wacom tablets, at least when using an older tablet like Intous 3.

I have a dual boot Win7/Win10 machine. Windows 7 works flawlessly. Windows 10 gets all confused with so-called Windows Ink that half of the times the tablet does not work at all. I've probably spent more than 6 hours troubleshooting.

But there is another bit of bad news. The Fusion in Resolve 15 has inherited the UI from Resolve. All of the parameter sliders are now Resolve style which is good for UX coherence, but the some of the Resolve sliders and numerical boxes just never worked well with a tablet. That's now true of Fusion too. Half of the time I have to reach for a mouse to move a slider. I hope this is maybe something specific to my older Wacom driver. I haven't tried any of it with a current tablet model.