Jump to: Board index » General » Fusion

Network Rendering Slaves Linux [BUG?]

Learn about 3D compositing, animation, broadcast design and VFX workflows.
  • Author
  • Message
User avatar

Marc Gasser

  • Posts: 82
  • Joined: Tue Feb 07, 2017 8:14 pm

Network Rendering Slaves Linux [BUG?]

PostSun Feb 25, 2018 11:52 am

I want to use my workstations as Network render Slaves.
But there is no chance to get it working :(

Is anyone out there using Linux who can try this and tell me that this a real bug in the Linux version.
(Still waiting for answers from the Linux support guys).

Workstation: Ubuntu Linux 17.10, Fusion 9.0.2 build 15 and USB Dongle connected
Slaves: Laptop with Ubuntu Linux 17.10 , Fusion 9.0.2 build 15 and Zotac Workstation with Ubuntu 16.04
Networkshare: Synology NAS mounted on all systems with the identically mount path

1. Start Fusion on the workstation, open Render Manger, hit Pause Render.
2. Disable firewall on all machines (to make sure its not a firewall issue).
3. Start the FusionRenderNodes on the other computers.
4. In Render Manger, click add slave, insert IP of slaves.
5. It adds my slaves with a blue indicator, everything seems to be working so far.
5. Next I add a comp which is stored on my NAS (all computers have the NAS mounted in the same mount point, all computers have the same user) with a saver which is also pointing to the folder on the NAS.
6. Now I click resume render to start rendering.
7. Instantly all slaves switch to status failed, ERROR:could not load comp.

- When I switch my license dongle to one of the slaves, I can open the comp without issues.
- Tried also other network shares (samba folders) to make sure its not a synology issue.
- Tried to manually start FusionServer -S on master, did not help.
- Started the slave with: /opt/BlackmagicDesign/FusionRenderNode9/FusionRenderNode /path/to/test.comp --verbose --render --start 1 --end 10
This gives: Cannot locate license server Fusion Render Node halted or Cleanup licenses
- Exact same setup with OSX operating system = Networkrendering works out of the box.

Anyone out there having the same issue or even having a solution?
Pop_OS 18.04, AMD Ryzen Threadripper 2990WX 32-Core, Nvidia GeForce RTX 2080Ti 11GB, 64 Gb Ram, Resolve Studio 15.2, Fusion Studio 9.0.2


Return to Fusion

Who is online

Users browsing this forum: No registered users and 6 guests