Jump to: Board index » General » Fusion

camera projection- can't explain alpha issue

Learn about 3D compositing, animation, broadcast design and VFX workflows.
  • Author
  • Message
Offline

Martin Raw

  • Posts: 22
  • Joined: Tue Jan 17, 2017 5:22 pm

camera projection- can't explain alpha issue

PostThu Mar 01, 2018 9:55 am

I'm trying to remove a reflector from the lower right of the sequence. The camera is handheld and moves backwards. I tracked the shot and tracked the area with the riders on again and managed with a little help to get the pointcloud to meshlab and finally get a mesh to project the clean plates onto. Far from perfect, but at least.
I painted two cleanplates one from the first, one from the last image and prepared the projection cams.
I took my camera from the track(now named Rendercam) and copied it two times. I removed the keys so I got a still cam for the first and last frame.

Projection for the end works fine. Skewed in the beginning, but that is expected, right?
Projection for the not. The first frame looks alright, but then a gap appears at the bottom.
I can't figure out where this comes from. When I disconnect the catcher, the geo is there. Why that gap?

any help appreciated. thanks
Attachments
Untitled-2.jpg
Untitled-2.jpg (743.7 KiB) Viewed 372 times
Untitled-1.jpg
Untitled-1.jpg (856.52 KiB) Viewed 372 times
Offline

meganbagshaw

  • Posts: 1
  • Joined: Tue May 29, 2018 8:37 am
  • Real Name: megan bagshaw

Re: camera projection- can't explain alpha issue

PostTue May 29, 2018 8:39 am

Hi Martin!

I am having the same issue. Did you ever find a solution for this?

Megan

Return to Fusion

Who is online

Users browsing this forum: No registered users and 3 guests