Jump to: Board index » General » Fusion

Paint tool multistroke not updating through a merge node

Learn about 3D compositing, animation, broadcast design and VFX workflows.
  • Author
  • Message
Offline

HammerHeadCat

  • Posts: 15
  • Joined: Mon Apr 30, 2018 11:16 am
  • Real Name: Richard Stewart

Paint tool multistroke not updating through a merge node

PostTue Jul 03, 2018 11:28 am

I'm not sure if this is a bug or if I'm doing something wrong.

Basically the effect I'm trying to get is the squiggly line effect on top of footage like in this video.


The technique used in the video works just fine. But I'd like to do this in a way that gives me more control over the squiggles like in the attached image of my node tree. This is so that I can add a glow or colourcorrect etc after the paint stroke and not have them effecting the main flow.
node tree with issues.JPG
node tree with issues.JPG (42.65 KiB) Viewed 364 times


My issue is:

When the paint tool goes into a merge node I can not use the multistroke and see my strokes with out having to jump forward a few frames then jump back to the frame on which I was painting. Sometimes it takes a few jumps forward and backwards. Does that make sense?

If I'm viewing the merge node, it's like I stroke the screen and it appears that nothing happens. Then I view the paint tool and the stroke is there. Then I go back to the merge node and its gone again. Then I scrub the timeline a bit and it just appears.....

I get the same frustrating bug in resolve and fusion. At home and at work...
Offline
User avatar

Pieter Van Houte

  • Posts: 203
  • Joined: Wed Nov 05, 2014 1:04 am

Re: Paint tool multistroke not updating through a merge node

PostWed Jul 04, 2018 2:26 pm

Turn off OpenCL in the Merge node?
Offline

HammerHeadCat

  • Posts: 15
  • Joined: Mon Apr 30, 2018 11:16 am
  • Real Name: Richard Stewart

Re: Paint tool multistroke not updating through a merge node

PostThu Jul 05, 2018 4:58 am

gpu.JPG
gpu.JPG (10.44 KiB) Viewed 258 times



Thank you so much!

It was this. I had to change use GPU to Disable. Will this cause problems elsewhere?
Offline
User avatar

Pieter Van Houte

  • Posts: 203
  • Joined: Wed Nov 05, 2014 1:04 am

Re: Paint tool multistroke not updating through a merge node

PostFri Jul 06, 2018 8:38 pm

No, not at all. It just won't use the GPU for that Merge node.

Return to Fusion

Who is online

Users browsing this forum: Google Feedfetcher and 4 guests