Page 1 of 1

Fusion 15 **My DeltaKeyer is not reading blue screens**

PostPosted: Mon Oct 29, 2018 4:32 pm
by jonathanharvest
I'm using a cleanPlate to find the range of a shot that has a Blue screen. I put it into the DeltaKeyer but its not removing the blue from the shot. I do the same thing with my other shots that have green screen and that works. Please help.

Image
Image

Re: Fusion 15 **My DeltaKeyer is not reading blue screens**

PostPosted: Mon Oct 29, 2018 4:49 pm
by David_Cox
The images you uploaded don't seem to be working, but have you picked a blue colour in the key>background color section? Perhaps you copied one of your green screen set ups and it's still keying green?
DC

Re: Fusion 15 **My DeltaKeyer is not reading blue screens**

PostPosted: Mon Oct 29, 2018 6:10 pm
by jonathanharvest
Image

Re: Fusion 15 **My DeltaKeyer is not reading blue screens**

PostPosted: Mon Oct 29, 2018 6:11 pm
by jonathanharvest
The picture above is my range selection and when i plug it into the deltaKeyer Cleanplate section it doesn't remove it instantly.

Re: Fusion 15 **My DeltaKeyer is not reading blue screens**

PostPosted: Mon Oct 29, 2018 7:00 pm
by Thierry Bergeron
The images work if you open a page/tab to them

Re: Fusion 15 **My DeltaKeyer is not reading blue screens**

PostPosted: Thu Nov 29, 2018 6:07 am
by darrenroark
I am having this problem as well.

I recently started learning Fusion, the available tutorials are excellent.

I was thinking I was losing my mind until I found this thread as I followed the same steps I had been able to key green screen with and the blue screen clean plate method doesn't work.

Is there a setting I'm unaware of?

Re: Fusion 15 **My DeltaKeyer is not reading blue screens**

PostPosted: Thu Nov 29, 2018 6:39 am
by Kel Philm
You may have more luck posting on the Resolve forum as they don't seem to monitor this one.