Jump to: Board index » General » Fusion

Particles jump around in the middle of composition (R15.2.2)

Learn about 3D compositing, animation, broadcast design and VFX workflows.
  • Author
  • Message
Offline
User avatar

Dan Olson

  • Posts: 8
  • Joined: Mon Mar 13, 2017 5:27 am

Particles jump around in the middle of composition (R15.2.2)

PostMon Jan 14, 2019 6:22 am

Hey, new to Fusion, coming from After Effects.

Been having an odd problem with particle emitters in Resolve 15.2.2, particles will behave properly but then, mid-composition, they will randomly jump to another seed, then back.

The seed is not keyframed at all and doesn't even show up in the splines sidebar.

Here's a clip that demonstrates what's going on:
Offline

Sander de Regt

  • Posts: 1074
  • Joined: Thu Nov 13, 2014 10:09 pm

Re: Particles jump around in the middle of composition (R15.

PostMon Jan 14, 2019 1:37 pm

Are you by chance jumping through your timeline? Sometimes this does happen. The way to - usually - solve it is by purging the cache before rendering, so that Fusion doesn't even think the particles in memory are correct. Particles are purely sequential by nature. Jumping back and forth wreaks havoc to them from time to time.
Sander de Regt

ShadowMaker SdR
The Netherlands
Offline
User avatar

Dan Olson

  • Posts: 8
  • Joined: Mon Mar 13, 2017 5:27 am

Re: Particles jump around in the middle of composition (R15.

PostMon Jan 14, 2019 5:04 pm

I assume that placing keyframes for other elements, like the text and camera, counts as "jumping around the timeline" for these purposes? Any which way, purging the cache worked a charm. Cheers!

Return to Fusion

Who is online

Users browsing this forum: No registered users and 6 guests