Decklink Mini Monitor 4k - no output

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

rvogel

  • Posts: 1
  • Joined: Fri Nov 08, 2019 4:46 pm
  • Real Name: Ryan Vogel

Decklink Mini Monitor 4k - no output

PostFri Nov 08, 2019 9:05 pm

Hi all,

I recently purchased the Decklink Mini Monitor 4k to do color grading and editing with Resolve, Premiere Pro, and After Effects in 4k. I am working on an iMac with these specs

Mac OS Mojave 10.14.6
iMac (Retina 5k, 27-inch, Late 2015)
4 GHz Intel Core i7
32 GB 1867 MHz DDR3 RAM
AMD Radeon R9 M395X 4GB - Video Card

I have installed Desktop Video 11.4.1 and the card shows up as installed in the PCI tab in the System Report.

I am using TB2 to connect to a Sonnet Echo Express SE 1 Chassis where the Mini Monitor 4k is installed.

When I try to go to the Video Preview settings output in Premiere I get the beachball spinning and have to force quit the program or if it does let me select Blackmagic as the Mercury Transmit output I just get a black screen. I have tried both the HD-SDI and HDMI ports and get the same result on both. I have tried output to a Canon DP-v2411 professional display using both HD-SDI and HDMI and also a LG OLED C9 4k display via HDMI. Any help would be much appreciated.

I currently use an UltraStudio Mini Monitor and it displays without issue but of course only in 1080. Thanks!

Ryan

Return to Post Production

Who is online

Users browsing this forum: No registered users and 4 guests