Calibration Failed, Teranex Mini 8K

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

Jonathon Lee

  • Posts: 10
  • Joined: Thu Aug 23, 2012 6:32 am

Calibration Failed, Teranex Mini 8K

PostWed Oct 30, 2019 12:30 am

Hey Folks,

I've been trying to use the calibration function on the new Teranex Mini SDI to HDMI 8K. It goes through the end of the setup sequence and ends in a error "Calibration Failed". This has now happened 3 times in a row. I'm on FW version 7.0, using an Xrite OEM probe. The probe seems to work OK as during the initial setup phase it is communicating with the Teranex Mini box -- level and color temp setup works fine.

Has anyone used this function yet?

thanks!

Jonathon
Offline

StefanKing

  • Posts: 30
  • Joined: Wed Aug 22, 2012 8:39 am
  • Location: Berlin, DE

Re: Calibration Failed, Teranex Mini 8K

PostTue Nov 12, 2019 3:06 pm

Hey,

yes same here! Tested with C6, i1 and Klein. Does not work at all.

S.

…………………………………………………………………………...
http://www.sking.de
DaVinci Resolve Linux 6 GPU
DaVinci Resolve Advanced Panel
Sony X300v2 & PVM X550
…………………………………………………………………………...

Offline
User avatar

Stephen Mickelsen

  • Posts: 43
  • Joined: Sun Aug 26, 2012 2:41 am
  • Location: Encinitas, California

Re: Calibration Failed, Teranex Mini 8K

PostMon Dec 30, 2019 6:26 pm

I am having the same issue. The device indicates that the probe is connect and successfully completes the initial stages. The actual calibration fails saying to check the probe. I'm using X-Rite i1 DisplayPro.

Has anyone been able to make this work?
Offline

JonPais

  • Posts: 32
  • Joined: Fri Mar 21, 2014 2:17 am

Re: Calibration Failed, Teranex Mini 8K

PostTue Dec 31, 2019 2:07 am

Not encouraging at all. I’d been considering the Teranex specifically for the calibration feature alone, but after several needless emails back and forth with a service engineer who appeared to know nothing about the device (or who does not understand simple English), I’ve had second thoughts.
Offline
User avatar

Stephen Mickelsen

  • Posts: 43
  • Joined: Sun Aug 26, 2012 2:41 am
  • Location: Encinitas, California

Re: Calibration Failed, Teranex Mini 8K

PostWed Jan 08, 2020 7:08 pm

I've tried reaching out to customer service but no real information at this point. All I got back was the following;

Sorry for the inconvenience of late response for this issue. In regards to the problem with your
Teranex Mini SDI to HDMI 8K HDR with calibration failed, will check further about this issue at hand.
Offline
User avatar

Stephen Mickelsen

  • Posts: 43
  • Joined: Sun Aug 26, 2012 2:41 am
  • Location: Encinitas, California

Re: Calibration Failed, Teranex Mini 8K

PostFri Jan 24, 2020 4:41 am

Thought I would post an update. I have been communicating with customer service several times the last couple of weeks and the issue, at least for me is that my probe is not supported. I was using and I1DisplayPro that I originally purchased for use with Spectracal. This OEM version of the probe is not compatible with anything other than Spectracal's software. Here is a partial list they sent me.

in order for the i1Display Pro to work the following seems to be true:

1. Needs to be Rev. B – 02. Rev. A – 02 is not supported it seems .
2. Needs to be either retail X-RITE unit or, if OEM unit is used, needs to be specifically C6 unit
from SpectraCal/Portrait Displays. Any other OEM unit is not guaranteed to work, even if it is Rev. B–02.

Unfortunately some of the testing was for the negative, not the positive results, due to the availability of equipment.


My probe was an A-02 variant from a few years back. I have just received an new retail probe from Xrite and it does seem to communicate properly with the Teranex.

I have not done any tests with the LUT created but it does seem to function. I'll update later when I've had a chance to thoroughly use it.
Offline

Steve Fishwick

  • Posts: 13
  • Joined: Wed Mar 11, 2015 11:35 am

Re: Calibration Failed, Teranex Mini 8K

PostFri Jan 24, 2020 5:09 pm

Be careful as even the B - 02 rev retail probe is not guaranteed to be certified to 2000 nits, according to Lightspace CMS - all OEM B - 02 rev probes are apparently. I have a SmallHD OEM version, for auto calibrating the 1703 P3X monitor, I would be interested to know works with the Teranex Mini 8K, as I am thinking of getting it. I'd be interested to know if you get your retail probe working accurately.
Offline

JonPais

  • Posts: 32
  • Joined: Fri Mar 21, 2014 2:17 am

Re: Calibration Failed, Teranex Mini 8K

PostSat Jan 25, 2020 11:22 am

Results of testing different X-Rite probes from a few years back.
https://www.avsforum.com/forum/139-disp ... cs/2907966

Return to Post Production

Who is online

Users browsing this forum: No registered users and 8 guests