Ultrastudio4K Dead

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message


  • Posts: 1
  • Joined: Tue Feb 11, 2020 7:43 pm
  • Real Name: Robson Yuiti

Ultrastudio4K Dead

PostTue Feb 11, 2020 7:49 pm

Hi. Our Ultrastudio4K does not recognized by Blackmagic Desktop Video preferences panel in MacPro 2013. We tried to change the thunderbolt cable and thunderbolt ports in MacPro. We tried to use a MacMini and a MacbookPro and the same problems occurs. In the MacPro2013 we tried to use a Intensity Shuttle Thunderbolt and it works! Using the same thunderbolt cable and the same thunderbolt port in MacPro2013. In macOS System Information the Ultrastudio4K appears in "Thunderbolt" section, and it appears connected in status, and vendor name and device name are OK. The MacPro2013 is running macOS Sierra v10.12.6, Blackmagic Desktop Video v10.11.2. In the others Mac we tried using macOS Catalina 10.15.3 and Blackmagic Desktop Video v11.4.1. Someone knows if is there something we could try to repair this Ultrastudio4K?

Return to Post Production

Who is online

Users browsing this forum: Google Feedfetcher, kinnon, MSN [Bot] and 7 guests