Media Express capture issues

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

jeroorda

  • Posts: 1
  • Joined: Tue Oct 09, 2012 6:14 pm

Media Express capture issues

PostTue Oct 09, 2012 6:25 pm

Hey there. We've recently started having issues with capture using media express and the h.264 pro recorder. Intermittently, the software will output corrupted files that are unusable. We have been unable to locate the reason for these files and invite advice. Currently the signal to file flow looks like this.

SDI
H.264 box
Thunderbolt
Mac mini + Media express
Direct output to promise thunderbolt array.

Does media express generate any sort of log file that we can look at to find the error?

Thanks all!
Offline

Gilbert Lopez

Blackmagic Design

  • Posts: 14
  • Joined: Wed Aug 22, 2012 3:13 pm

Re: Media Express capture issues

PostThu Nov 01, 2012 6:30 pm

How are you converting the USB to Thunderbolt. We have not tested this device with Thunderbolt, as it is designed to be used with a USB 2.0 port. Test with USB and see if the problem continues. Also be sure that you're running the latest version of our drivers. As of this post the current version is Desktop Video 9.6.7.
Gilbert Lopez
Support Representative
Blackmagic Design Inc.
Offline

JamesParker

  • Posts: 219
  • Joined: Sat Aug 25, 2012 2:02 am
  • Location: AR

Re: Media Express capture issues

PostFri Nov 23, 2012 3:33 am

We've seen this issue if for some reason, we switch inputs while recording.


Example: Capturing Program feed, switches to Aux 2 (our clean feed) that's when we see this issue.


I would make sure that something is not causing your input to slip in and out during recording.
J.Parker
Creative Director

Return to Post Production

Who is online

Users browsing this forum: No registered users and 9 guests