Intensity Shuttle SuperSpeed USB 3.0 Error

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline
User avatar

JVonD

  • Posts: 4
  • Joined: Sat Aug 25, 2012 1:36 am

Intensity Shuttle SuperSpeed USB 3.0 Error

PostSat Aug 25, 2012 1:39 am

Having trouble using the Intel USB 3.0 on the MSI GT70 when using it with my Blackmagic Design Intensity Shuttle.
The Intensity Shuttle does work properly on my current EVGA X58 system.
When initializing the video on the Intensity Shuttle it blinks a few times and then the driver fails and can't reconnect. I made a short video that will sum it all up.
I've also spent hours updating to current MSI, Intel, Blackmagic, and Windows drivers.
Long story short... "It doesn't just work."

VIDEO -

In case the link doesn't work please search youtube for "MSI GT70 SuperSpeed USB 3.0 Error" and you'll find it.
Any help would be great! Thanks! ~J
Offline

deepak

  • Posts: 2
  • Joined: Sat Aug 25, 2012 1:49 pm

Re: Intensity Shuttle SuperSpeed USB 3.0 Error

PostSat Aug 25, 2012 3:01 pm

I had a lot of trouble with devices recognizing the Shuttle USB 3.0 when using the built in USB 3.0 port on a Asus P9X79 Motherboard aGTX 550 Ti video card. I added a Starcom USB3.0 PCI card which has Reneisas firmware & drivers that finally got the system working.
Offline

Jerry Hatfield

  • Posts: 40
  • Joined: Fri Aug 24, 2012 3:50 pm

Re: Intensity Shuttle SuperSpeed USB 3.0 Error

PostTue Aug 28, 2012 7:25 pm

JVonD wrote:Having trouble using the Intel USB 3.0 on the MSI GT70 when using it with my Blackmagic Design Intensity Shuttle.
The Intensity Shuttle does work properly on my current EVGA X58 system.
When initializing the video on the Intensity Shuttle it blinks a few times and then the driver fails and can't reconnect. I made a short video that will sum it all up.
I've also spent hours updating to current MSI, Intel, Blackmagic, and Windows drivers.
Long story short... "It doesn't just work."

VIDEO -

In case the link doesn't work please search youtube for "MSI GT70 SuperSpeed USB 3.0 Error" and you'll find it.
Any help would be great! Thanks! ~J



Unless BM writes drivers for that particular chipset this device will not work for you. I have read that it works in other chipsets than X58, well I wouldn't base purchasing the device on a post. It will work with a 3rd party USB 3.0 pci-e card with a Renasas chipset.
On the box it specifically says for X58 chipsets only. I went on that before purchase. I also saw it work on my motherboard model. I didn't see if your laptop unit had Thunderbolt. If it did, you could purchase that and get capture. In the X58 chipset it is the Renasas drivers that have to be correct. In a desktop system you could purchase a PCI-E card that has the Renasas drivers/chipset and more than likely get it to work.
Can you return the item?

This goes for the X79 chipset. The native USB 3.0 ports do not work with a Renasas chipset/driver.
That is the main issue in a nutshell.
Offline
User avatar

JVonD

  • Posts: 4
  • Joined: Sat Aug 25, 2012 1:36 am

Re: Intensity Shuttle SuperSpeed USB 3.0 Error

PostTue Aug 28, 2012 9:11 pm

Darn it! That's news is a real kick in the balls! Seems like they would have updated their drivers for other computers. In that case, is there even a i7 Windows laptop that can run a Shuttle or you think BM will be updating their drivers?
:evil:
Thanks! ~J
Offline

Mike Squires

  • Posts: 830
  • Joined: Wed Aug 22, 2012 4:58 pm

Re: Intensity Shuttle SuperSpeed USB 3.0 Error

PostWed Aug 29, 2012 2:27 am

JVonD wrote:Darn it! That's news is a real kick in the balls! Seems like they would have updated their drivers for other computers. In that case, is there even a i7 Windows laptop that can run a Shuttle or you think BM will be updating their drivers?
:evil:
Thanks! ~J


Both the Asus G53 and Asus G73 laptops work with the Shuttle, I've tested both. I don't know about the newer G55 and G75 though.

Return to Post Production

Who is online

Users browsing this forum: Bing [Bot] and 10 guests