fcpxml from FCP 10.0.6 error "invalid parameters" in Davinci

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline
User avatar

chrisschiller

  • Posts: 27
  • Joined: Mon Nov 05, 2012 11:10 pm
  • Location: New York

fcpxml from FCP 10.0.6 error "invalid parameters" in Davinci

PostTue Nov 06, 2012 3:07 pm

Updated everything (FCP 10.0.6, Davinci Resolve 9.0.3lite.009) to be able to use RED raw files in edit and color correct in Resolve. But sending a preliminary fcpxml to Resolve stops early in the parsing throwing an "invalid parameters" error in red.

Investigating the file, it looks like it is the ref-clips within the spine element that are causing the confusion with the parser. Red Cine-X Pro also trips on these (with a bit more useful error message).

Since fcpxml 1.2 is new, I expected a few hiccups, but, I'm on a deadline with this project for the end of the year and was planning on using Resolve to get certain effects that are easiest done with your great tool.

Reading Apple's fcpxml 1.2 documentation doesn't specifically reveal that Final Cut Pro is doing anything outside of spec by placing the ref-clips inside the spine. Is someone looking into this issue at Blackmagic?

(P.S. I'm waiting on going for the full version of Resolve until I can get the BCC bundle. Doing what I can with the lite version - which rocks in everything I've sent to it so far, until this.)
Christopher Schiller
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 5921
  • Joined: Wed Aug 22, 2012 7:08 am

Re: fcpxml from FCP 10.0.6 error "invalid parameters" in Dav

PostWed Nov 07, 2012 1:09 am

Chris, please email your project and the xml to
davincihelp (at) blackmagicdesign (dot) com

so we can have a look. No need for stills or images at this time.
Peter
DaVinci Resolve Product Manager
Offline
User avatar

chrisschiller

  • Posts: 27
  • Joined: Mon Nov 05, 2012 11:10 pm
  • Location: New York

Re: fcpxml from FCP 10.0.6 error "invalid parameters" in Dav

PostWed Nov 07, 2012 3:20 pm

Sent the requested files this morning. Hopefully there will be a solution. Thanks for looking into it.
Christopher Schiller
Christopher Schiller
Offline

Anish Prithviraj

Blackmagic Design

  • Posts: 85
  • Joined: Wed Sep 12, 2012 11:13 am

Re: fcpxml from FCP 10.0.6 error "invalid parameters" in Dav

PostFri Nov 09, 2012 10:11 am

Hi Chris,

Thanks for the media. We are looking into the issue.
Anish Prithviraj

Return to Post Production

Who is online

Users browsing this forum: No registered users and 7 guests