Page 1 of 1

Intensity Shuttle (thunderbolt) display randomly goes black

PostPosted: Tue Nov 20, 2012 2:51 am
by chunblue

I am using a ASUS S5 Aspire ... +aspire+s5 running Windows 7 with all of the current updates and my laptop is up to date with all of the latest firmware. I have tried BMI drivers from 9.6.6 up to 9.6.8.

As the video shows, the display randomly goes black for a couple of seconds on the ASUS VH236 monitor (but not the computer) and eventually comes back on. I have replaced every single piece of hardware one by one to attempt to isolate the problem and I still have this issue. I even bought the latest Macbook Pro to see if that would eliminate the problem and I still have the same issue.

Ironically enough, I bought an Intensity Extreme and so far I have not had an issue with the screen going black at all after several hours of testing.

I'm assuming that this is possibly a driver issue since I replaced each piece of hardware when troubleshooting this. Can someone from BM look into this issue or provide me with some feedback?


Re: Intensity Shuttle (thunderbolt) display randomly goes bl

PostPosted: Wed Nov 21, 2012 2:00 am
by Chris Pearse

This is very strange. I don't think I've seen anything like this before. Usually you might see flashing like this at the input stage either caused by a signal problem or hardware issue, but just on the output is unusual. The way the monitor goes black would imply that it lost sync momentarily. Typically I would expect this kind of issue to be somewhere between the HDMI output and the monitor.

If the Intensity Extreme is working OK, it would sound to me like the issue is with the Intensity Shuttle. But it looks like you have three Intensity Shuttles in the video. Does the same issue occur with all of them?

I feel that the issue may be too complex to solve here, and maybe a support representative will need to go through some troubleshooting with you. I would really suggest giving your regional support center a call using the numbers here to make sure you get the issue solved.