UltraStudio Mini Recorder not working

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

Julian Mazzeo

  • Posts: 2
  • Joined: Thu Jun 22, 2017 10:33 pm

Re: UltraStudio Mini Recorder not working

PostWed Jun 28, 2017 2:24 pm

hola ante todo quiero aclarar que me estoy iniciando en este tema y tengo los conocimientos basicoss . me esta pasando algo que vi en el foro le pasa a muchos pero no puede encontrar solucion . cuando con algun software quiero asignar el mini recorder este no muestra la imagen de la camara sino interferencias a veses de pantalla rosa y otras veces verdes sin dejar ver la imagen (cabe destacar q me paso a la tercer vez q lo use , anteriormente conecte las gopro y no tuve ningun problema , no toque nada de configuracion simplemente dejo de mandar la imagen de la camara y comenzo a mandar esta interferencia )

les dejo el enlace de un video q muestra lo q me pasa (siempre recuerden q las primeras tres veces q lo use andubo horas perfectamente y de hecho cuando empezo a hacer esto estaba funcionando correctamente)

Offline

Andrew Philip

  • Posts: 1
  • Joined: Mon Oct 02, 2017 12:58 pm

Re: UltraStudio Mini Recorder not working

PostMon Oct 02, 2017 1:07 pm

Mini recorder into a MB Pro running 10.12.6. All latest software installed, although the mini recorder is a few years old and I have never had any indication that firmware has been upgraded when doing the software install. Recorder appears as a device in Media Express, but no picture appears. I have connected a camera to SDI, checked format consistency all through the chain, etc. Nothing. Also tried it from a PAL VHS through an analog to SDI mini converter, with all the dip-switches properly set. Nothing. How are these things so flakey? I remember similar issues with an Ultrastudio 3D a few years ago, and the moment it flipped from 'brick' to 'working' never seemed to show any consistency. I have watched hours of youtube setup videos this time, and tried every combo of formats that my gear will allow. I have tried going straight into Premiere Pro without Media Express, and here it's even worse: 'Device offline'. What the heck BM?
Offline

Edward Parente

  • Posts: 1
  • Joined: Sun Oct 08, 2017 9:03 pm

Re: UltraStudio Mini Recorder not working

PostMon Oct 09, 2017 12:16 pm

We had been using two Ultra Studio Mini Recorders for two years successfully until problems developed with the 40m long self-powering HDMI cables feeding the UMR's from 2 Canon Legria HF G25's. We decided to convert the HDMI at the camera end to SDI using BMD micro HDMI to SDI converters. The SDI Signal at the end of a 50m cable is viewable on a professional monitor but the UMR seems to be not able to output anything other than black frames to our iMac. The HDMI connection still works fine but we don't want to go back to using 40m HDMI cables. Any suggestions?
Previous

Return to Post Production

Who is online

Users browsing this forum: No registered users and 12 guests