UltraStudio Mini Recorder not working

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

hifistud

  • Posts: 35
  • Joined: Wed Aug 22, 2012 8:39 am

Re: UltraStudio Mini Recorder not working

PostFri Dec 14, 2012 5:12 pm

Mine ran OK with a Panny SD41 - unfortunately, my iMac crapped out shortly after... got some weird display issues and then it just died...

Investigating...
David Dorn
www.vapourtrails.tv
Offline

revelator

  • Posts: 5
  • Joined: Fri Nov 23, 2012 1:50 pm

Re: UltraStudio Mini Recorder not working

PostFri Dec 14, 2012 6:25 pm

hell yeah

works on all my devices


edit

except of the canon 60d what i expected
Last edited by revelator on Fri Dec 14, 2012 6:37 pm, edited 1 time in total.
Offline

eisbaer

  • Posts: 6
  • Joined: Wed Dec 12, 2012 8:59 pm

Re: UltraStudio Mini Recorder not working

PostFri Dec 14, 2012 6:32 pm

Hi,

i have still no luck with my Canon 5D Mark III.

Has somebody tested this on a Canon DSLR? If yes any settings to consider?

I get the message No Remote in the BM Software and I see no image. I switched to HDMI Input in the Desktop Settings Tool...

Frank
eXtreme visual mdedia
digital imaging consulting & workshops
http://www.xvm.de
Offline

revelator

  • Posts: 5
  • Joined: Fri Nov 23, 2012 1:50 pm

Re: UltraStudio Mini Recorder not working

PostFri Dec 14, 2012 6:36 pm

sorry my 60d don't work but i expected this. the canon hdmi out is goofy in itself
Last edited by revelator on Fri Dec 14, 2012 6:41 pm, edited 1 time in total.
Offline

AndyA

  • Posts: 10
  • Joined: Mon Dec 03, 2012 7:09 pm

Re: UltraStudio Mini Recorder not working

PostFri Dec 14, 2012 6:40 pm

Working fine for me now (Panasonic HDC-SD900). It seems that I needed to set the camera's output to 1080i/50 - didn't seem to work with the camera set to 1080p.

Thanks guys!
Offline

Christine Peterson

  • Posts: 662
  • Joined: Mon Sep 24, 2012 9:00 pm
  • Location: Boston, MA

Re: UltraStudio Mini Recorder not working

PostFri Dec 14, 2012 7:09 pm

For those who haven't installed the update yet, you can download Desktop Video 9.6.9 for Mac here: http://www.blackmagicdesign.com/support ... lse&os=mac
Christine Peterson

(Previously Community Relations Manager for Blackmagic Design)
Offline

nicolasdanse

  • Posts: 3
  • Joined: Sun Nov 25, 2012 2:39 am

Re: UltraStudio Mini Recorder not working

PostSat Dec 15, 2012 7:11 am

Using latest drivers (9.6.9) but still no go for me on a macbook pro 13" (non-retina) latest version.

Tested with Gopro Hero 2 (720p59.94), Sanyo FH1 (720p59.94;1080i60), and Apple TV (720p60). Nothing works. I even tried with two different HDMI cables.

My rig works fine in media express with an intensity extreme, but not with the ultrastudio mini recorder. What gives?
Offline

eisbaer

  • Posts: 6
  • Joined: Wed Dec 12, 2012 8:59 pm

Re: UltraStudio Mini Recorder not working

PostSat Dec 15, 2012 11:31 am

Hi,

can we get an official information if DLSR's and Go Pro Devices etc. will be supported in the near future or if we can return the devices?
Do other HDMI Capture Solutions work with Canon DSLR's? All my devices (Monitor, TV, Beamers) work with my Canon DSLR's except the UltraStudio Mini.

Thanks
Frank
eXtreme visual mdedia
digital imaging consulting & workshops
http://www.xvm.de
Offline

MrEric

  • Posts: 4
  • Joined: Fri Nov 30, 2012 5:54 am

Re: UltraStudio Mini Recorder not working

PostSat Dec 15, 2012 2:43 pm

As an update, after installing the new update I am now able to use more HDMI devices. Specifically, a GoPro Hero3 Black Edition via the HDMI connection. I have had success using 1080i 59.94 with it. Oddly enough, I get "No Remote" with Media Express with those settings, but both capturing from Adobe Premier Pro and using BoinxTV for live switching works with the GoPro 1080i 59.94! Woot!

I am NOT using anything like the Gefen HDMI Detective Plus as suggested in some posts. Just straight HDMI from the camera to the Mini Recorder.
Offline

Munzing Media

  • Posts: 10
  • Joined: Mon Dec 17, 2012 1:35 pm

Re: UltraStudio Mini Recorder not working

PostMon Dec 17, 2012 1:42 pm

I have upgraded my 15" Macbook Pro Retina to 9.6.9 , but my new Mini Recorder does not see any of my HDMI Panasonic Cameras. I have a HMC 40 and a small HC-V700. I have an Intensity Extreme that works great, but no go on the Mini Recorder. Is anyone having success with a similar setup to mine? Am I missing something?
Thank you,
Munzing Media
Offline

jasonbh2

  • Posts: 2
  • Joined: Sun Dec 09, 2012 2:38 pm

Re: UltraStudio Mini Recorder not working

PostMon Dec 17, 2012 3:21 pm

I've upgraded my MBP 13" i5 8GB to the newest software. I am able to use the HDMI interface now at 1080i 59.94. I'm using a Panasonic HS900 with Livestream Procaster software. Works beautifully! Thank you for the update.
Offline

Munzing Media

  • Posts: 10
  • Joined: Mon Dec 17, 2012 1:35 pm

Re: UltraStudio Mini Recorder not working

PostMon Dec 17, 2012 4:38 pm

I did a fresh install and all is good to go.I have 2 cams cooking in Wirecast.
Offline
User avatar

bobegilbert

  • Posts: 3
  • Joined: Fri Dec 14, 2012 4:56 am
  • Location: San Francisco

Re: UltraStudio Mini Recorder not working

PostMon Dec 17, 2012 4:48 pm

My setup is now working as far as being able to capture from my iPad mini directly from Media Express or from Screenflow. I am using 720p 60 and HDMI input for the setting.

Screenflow is perfect for my use as I need 1024x768 native output so I simply set my screen resolution to 1024x768 and did a capture from teh Black Magic device while in that resolution. I then saved out the file at 1024x768 native from there. Works great!

I still cannot figure out how to get FCP X to recognize the device for capture. I select import and all I see is the Facetime camera on my new iMac or my Nikon D800 if I have it plugged in. Is there another config I am missing that will get my Mini Recorder to show up as a capture device in FCP X?

Thanks!

Bob
Offline

chrisw

  • Posts: 4
  • Joined: Thu Nov 15, 2012 1:43 pm

Re: UltraStudio Mini Recorder not working

PostMon Dec 17, 2012 7:40 pm

I do not get this working at all, even with IPad 2. After installing the latest update posted earlier I managed to at least get the Mini Recorder visible in BlackMagic Media Express. But just black image with info "No Remote"

Also tested with my new GH3 and suprise suprise, it doesn't work.

Just to make sure it has nothing to do with the software I also tested with Scopebox. Same here, hardware detected but no image.

I run a Macbook Pro 2.2 Ghz Intel Core I7, 8 GB 1333 MHz DDR3 Memory, 480 SSD
OS is 10.7.5

Don't currently want to update to latest OS as lot's of my friends had VPN problems and that was caused by update.

Help please, do I do something wrong

Cheers
chris
Offline

chrisw

  • Posts: 4
  • Joined: Thu Nov 15, 2012 1:43 pm

Re: UltraStudio Mini Recorder not working

PostMon Dec 17, 2012 8:15 pm

chrisw wrote:I do not get this working at all, even with IPad 2. After installing the latest update posted earlier I managed to at least get the Mini Recorder visible in BlackMagic Media Express. But just black image with info "No Remote"

Also tested with my new GH3 and suprise suprise, it doesn't work.

Just to make sure it has nothing to do with the software I also tested with Scopebox. Same here, hardware detected but no image.

I run a Macbook Pro 2.2 Ghz Intel Core I7, 8 GB 1333 MHz DDR3 Memory, 480 SSD
OS is 10.7.5

Don't currently want to update to latest OS as lot's of my friends had VPN problems and that was caused by update.

Help please, do I do something wrong

Cheers
chris
Also tested with my GoPro Hero 2 and same problem persists. I did change to HDMI in the Blackmagic utility. This baby will go back to the shop tomorrow and most likely exchanged with a Intensity Extreme as it seems to work
Offline

chrisw

  • Posts: 4
  • Joined: Thu Nov 15, 2012 1:43 pm

Re: UltraStudio Mini Recorder not working

PostTue Dec 18, 2012 3:24 pm

OK, also tested with 10.8.2 and no improvements. Have now spent over 2 days with this and have enough. Goes back and I will give the Intesity a try. Mini Recorder is nice idea and nice hardware but again, it just doesn't work
Offline
User avatar

Joshua Helling

Blackmagic Design

  • Posts: 840
  • Joined: Wed Aug 22, 2012 4:58 pm

Re: UltraStudio Mini Recorder not working

PostWed Dec 19, 2012 12:41 am

Hey all,

One of the guys in Australia just gave this a test and was able to get it work by updating the GoPro firmware. We tested on two different units and both worked after the firmware. Before was a no go though.
Joshua Helling

Director of World Wide Support
Blackmagic Design Inc.
Offline

Maranatha

  • Posts: 25
  • Joined: Sat Sep 29, 2012 2:59 pm

Re: UltraStudio Mini Recorder not working

PostWed Dec 19, 2012 11:20 pm

I want to add my voice to this frustrating discussion. I just received the UltraStudio Mini Recorder today, hooked it up to my iMac running 10.7.4 with the latest mini recorder software update. It recognizes the SDI input but says that it has no video or audio output and all the settings other than input are accordingly greyed out. Again, my Intensity Extreme doesn't have this issue but I want to switch from HDMI input to SDI. Can anybody help?
Offline

AndyA

  • Posts: 10
  • Joined: Mon Dec 03, 2012 7:09 pm

Re: UltraStudio Mini Recorder not working

PostThu Dec 20, 2012 1:39 am

And, while I'm getting something from my HDC-SD900 it's very much worse quality than I get with a monitor.
Offline

Raphaël Jacquot

  • Posts: 256
  • Joined: Wed Aug 29, 2012 4:15 pm

Re: UltraStudio Mini Recorder not working

PostThu Dec 20, 2012 8:14 pm

why are all those settings grayed out ?
I would like to, at least, change the default video standard to PAL
Screen Shot 2012-12-20 at 18.34.42.png
Screen Shot 2012-12-20 at 18.34.42.png (98.19 KiB) Viewed 19619 times
Offline

Maranatha

  • Posts: 25
  • Joined: Sat Sep 29, 2012 2:59 pm

Re: UltraStudio Mini Recorder not working

PostFri Dec 21, 2012 4:59 am

I was confused by that too, but Tech support informs me that is normal because the Thunderbolt output is considered a capture port, not an output port. With their Tech support, I got my device working properly. I am very pleased with the speedy help I received!
Offline

Kristian Lam

Blackmagic Design

  • Posts: 559
  • Joined: Tue Aug 21, 2012 1:11 pm

Re: UltraStudio Mini Recorder not working

PostFri Dec 21, 2012 10:07 am

Raphaël Jacquot wrote:why are all those settings grayed out ?
I would like to, at least, change the default video standard to PAL
Screen Shot 2012-12-20 at 18.34.42.png


Since you are using the UltraStudio mini Recorder, the output setting do not apply, hence they are greyed out.
Offline

hifistud

  • Posts: 35
  • Joined: Wed Aug 22, 2012 8:39 am

Re: UltraStudio Mini Recorder not working

PostFri Dec 21, 2012 3:24 pm

Interesting note... with the Mini recorder in the system (alongside an Intensity Extreme) any web page in Google Chrome that uses Flash crashes chrome. With the Mini Recorder unplugged from the system, it's fine - doesn't crash.

Just thought I'd better share.
David Dorn
www.vapourtrails.tv
Offline

Raphaël Jacquot

  • Posts: 256
  • Joined: Wed Aug 29, 2012 4:15 pm

Re: UltraStudio Mini Recorder not working

PostFri Dec 21, 2012 8:27 pm

Kristian Lam wrote:
Raphaël Jacquot wrote:why are all those settings grayed out ?
I would like to, at least, change the default video standard to PAL
Screen Shot 2012-12-20 at 18.34.42.png


Since you are using the UltraStudio mini Recorder, the output setting do not apply, hence they are greyed out.


ok.
so.. I have this Pal 576i signal coming in as sdi.
I get video on media express (and sound) that I can record
however, I can't seem to be able to get anything in fmle, or vlc or camtwist...
Offline

bnvisuals

  • Posts: 5
  • Joined: Sat Dec 22, 2012 8:19 pm

Re: UltraStudio Mini Recorder not working

PostSat Dec 22, 2012 8:31 pm

I've done some extensive testing of this problem the latest two days. Though I experienced a lot of problems getting it to work properly It is now running seamlessly on both SDI and HDMI.

It seems that the system preferences isn't necessarily the way to go. Some software have their own preferences to choose SDI/HDMI etc. Resolume Arena (a VJ software) has a clever way of solving this, and might have done the trick for opening up the feed to other apps. I've also found that turning the camera off and on again helps to trigger the feed.

My setup is:
Gopro Hero3 (black) - set to 1080p24 (this is the only resolution I get to work)
Ultrastudio recorder (HDMI/SDI)

I also got it running with the HDMI-SDI Mini Converter
Offline
User avatar

bobegilbert

  • Posts: 3
  • Joined: Fri Dec 14, 2012 4:56 am
  • Location: San Francisco

Re: UltraStudio Mini Recorder not working

PostSun Dec 30, 2012 4:24 am

I cannot get video from my Samsung Galaxy S3. I tried all the resolution settings in Media Express and verified the system preferences are set to HDMI and the only resolution that displays anything is 1920x1080p30 and that simply turns the capture window from black to green.

My iPad Mini, iPad 2, and iPhone 5 on the other hand work great with the Mini Recorder. I just can't get video from the Android phone. I need to record a demo video using the Android so may need to seek another route.

Any suggestions? Unfortunately, there are no video settings on the Samsung. I am using an MHL HDTV adaptor that simply provides HDMI out. This works fine when I connect to to a variety of TVs and projectors. Just can't get video from the Mini Recorder, except for the green display when using 1920x1080p30 per the attached.

Cheers,

Bob
Attachments
mediaexpress.png
mediaexpress.png (105.69 KiB) Viewed 21055 times
Offline

Raphaël Jacquot

  • Posts: 256
  • Joined: Wed Aug 29, 2012 4:15 pm

Re: UltraStudio Mini Recorder not working

PostMon Dec 31, 2012 6:43 pm

galaxy s3 potentially turns HDCP on
Offline

Littledog

  • Posts: 15
  • Joined: Thu Nov 22, 2012 1:55 pm

Re: UltraStudio Mini Recorder not working

PostSun Jan 06, 2013 10:46 am

Is this fixed now or still pot luck?
Offline

eisbaer

  • Posts: 6
  • Joined: Wed Dec 12, 2012 8:59 pm

Re: UltraStudio Mini Recorder not working

PostTue Jan 08, 2013 6:09 pm

Can we get an update if there are some better drivers in development, so I finally can use my Mini Recorder with my Canon DSLR's?

An answer from an official BM employee would be greatly appreciated.

Frank
eXtreme visual mdedia
digital imaging consulting & workshops
http://www.xvm.de
Offline

Littledog

  • Posts: 15
  • Joined: Thu Nov 22, 2012 1:55 pm

Re: UltraStudio Mini Recorder not working

PostWed Jan 09, 2013 3:23 pm

eisbaer wrote:An answer from an official BM employee would be greatly appreciated.


Good luck with that :)
Offline

ideasnotads

  • Posts: 1
  • Joined: Sat Jan 12, 2013 3:23 pm

Re: UltraStudio Mini Recorder not working

PostSat Jan 12, 2013 6:06 pm

I am having an issue with using the Mini Recorder with a Sony PMW EX1r and a Mac Air with 4GB of RAM and a i5 processor running 10.7.5. I have downloaded Desktop Video 9.6.9 and am trying to use with Livestream Procaster Producer. When I launch BM Media Express and select Log and Capture tab I see a black screen and no audio. When I launch Procaster I get a "lost signal" error. I am connecting using an HDMI cable and thunderbolt cable that have tested with other products and they seem to work fine. I am at a loss here any suggestions before I try and return a product that I was VERY excited to use?

Thank you in advance for any help.
Offline

garybruckheimer

  • Posts: 13
  • Joined: Sat Jan 12, 2013 9:38 pm

BlackMagic, how we can help to fix?

PostSat Jan 12, 2013 9:45 pm

We order several ultra mini recorder and decoder. We are impressed by the size and price, at the same it´s sad that the devices are not working as excepted.

Cause we wanted to help to fix all the HDMI issue, let me please know how we can help your developer.

We have installed xcode and all SDK´s are compiled without errors. How can we send information about the HDMI interface of the connected camera to you?

We had tested these cameras:
Red Scarlet - does not work SDI and HDMI
Red Epic - does not work SDI and HDMI
Sony FS700 - does not work SDI and HDMI
Sony Nex5 - fully works
Canon 7D with firmware 2.0, not working at all
Canon 5D Mark III, sometimes it works sometimes not, when i switch livemode-back-forward, picture came back for about 5-8 minutes, then goes black again.

All tested on MacBook AIR, Core i7, SSD 256 and 8 GIG Ram, original Thunderbolt cable from apple.

@other, can you send me your camera configuration that works?

I also saw that media-express communicates over TCP and localhost to bmdserver. Is there something we can sniff for your developer?

Gary
http://rebotnix.com
Offline
User avatar

Nicolas Bigler

  • Posts: 4
  • Joined: Fri Jan 18, 2013 9:33 pm

Re: UltraStudio Mini Recorder not working

PostFri Jan 18, 2013 9:55 pm

Not working here either.

I just received a BM UltraStudio Mini Recorder and a Mini Monitor.

I tried both BM on my HDMI equipment at home (didn't want to wait 2 days to test it on SDI) no luck...

I tried sending signal from hdmi from:
    DVD player
    Apple TV
    TV box
    other mac via DVI to hdmi cable

and I've tried every resolution in SystemPreferences


Setup:
MacBook Pro os X 10.8.2 second mac to send the image in the test was an iMac same system version


Tried recording *using the mini recorder of course( with:
    FCP7
    FCPX
    BM Media Express (all resolution listed tested)

Tried using the Pro Presenter http://www.renewedvision.com/propresenter.php?page=modules#sdi-module plugin with the monitor but I am getting a "Could not OPEN a Video Out Component" error.

I will need to test it on SDI but would be nice (main usage) but it would be nice to have HDMI possibility.

If I can test anything else to help you, please let me know.

Nicolas
--
Nico Bigler
C3 Lausanne Media team leader
www.bigloose.com - www.c3lausanne.ch
Offline

Scott Ryan

  • Posts: 328
  • Joined: Sat Jan 19, 2013 3:27 am

Re: UltraStudio Mini Recorder not working

PostSat Jan 19, 2013 3:41 am

NicoB wrote:I tried sending signal from hdmi from:
    DVD player
    Apple TV
    TV box
    other mac via DVI to hdmi cable

My guess is all those devices are sending out a HDCP protected HDMI signal and the Mini Recorder does not support HDCP so end up with nothing.

Although I don't have a UltraStudio Mini Recorder, so I can't say for sure. I really want to pick up one of these to stream to Wirecast.
Offline
User avatar

Nicolas Bigler

  • Posts: 4
  • Joined: Fri Jan 18, 2013 9:33 pm

Re: UltraStudio Mini Recorder not working

PostSat Jan 19, 2013 10:02 pm

Ok so for the monitor I had to run the DesktopVideo installer a 2nd time and then it started working (still have to check the resolution as it didn't display full screen.. but at least it's a start).

For the recorder:

I managed (no idea why it didn't work before) to get video signal from my AppleTV (hdmi) to my Mini Recorder (of course as long as I don't play a DRM video) via BM Media Express (settings HD 1280x720p60).

In Final Cut Pro X it doesn't seem possible to import videos directly from the BM UltraStudio Recorder.
From the BM manual:
Capturing Video and Audio
You can use Blackmagic Media Express to capture video and audio with your Blackmagic Design video hardware. Once you have captured the clips, you can import them in to Final Cut Pro X for editing.
When capturing clips with Media Express, make sure you choose one of the video formats which is also supported by Final Cut Pro X, i.e.: Apple ProRes 4444, Apple ProRes 422 (HQ), Apple ProRes 422 or Uncompressed 10-bit 4:2:2.


Which means that apparently you have to go through MediaExpress to capture. This should be ok for me but it's a good thing to know.
--
Nico Bigler
C3 Lausanne Media team leader
www.bigloose.com - www.c3lausanne.ch
Offline

Colin Sandy

  • Posts: 8
  • Joined: Tue Sep 18, 2012 12:32 am
  • Location: Washington, DC

Re: UltraStudio Mini Recorder not working

PostTue Jan 22, 2013 4:53 pm

For those of you using the UltraStudio Mini Recorder for live streaming, this video may save you a lot of grief. Sorry it rambles, but it has helped hundreds of people past I think a simple problem. Sometimes you try a new product and the drivers are just not quite ready. I think this was the case with this device. Many people gave up and returned them. For those willing to try again and those that decided to hang on, this will likely get you past some pitfalls.



This is the last of three videos. If you are still banging your head against the wall, you can start from the first video.

Cheers.
Colin Sandy
Sandy Audio Visual LLC
Offline

Scott Ryan

  • Posts: 328
  • Joined: Sat Jan 19, 2013 3:27 am

Re: UltraStudio Mini Recorder not working

PostTue Jan 22, 2013 11:20 pm

csandy wrote:For those of you using the UltraStudio Mini Recorder for live streaming, this video may save you a lot of grief. Sorry it rambles, but it has helped hundreds of people past I think a simple problem. Sometimes you try a new product and the drivers are just not quite ready. I think this was the case with this device. Many people gave up and returned them. For those willing to try again and those that decided to hang on, this will likely get you past some pitfalls.



This is the last of three videos. If you are still banging your head against the wall, you can start from the first video.

Cheers.

Thanks for the videos. Can you confirm this works with Wirecast as well?
Offline

tiagofvieira

  • Posts: 1
  • Joined: Fri Jan 25, 2013 5:45 pm

Re: UltraStudio Mini Recorder not working

PostFri Jan 25, 2013 8:33 pm

Tried with many cameras, Bluray, cable TV, monitors and others from HDMI or SDI....
upgraded the software...
it just doesn't work!!!

seems I'm not the only one!!! THIS PRODUCT IS A FRAUD! DOES NOT DO WHAT IT SAYS!
Offline

Littledog

  • Posts: 15
  • Joined: Thu Nov 22, 2012 1:55 pm

Re: UltraStudio Mini Recorder not working

PostWed Jan 30, 2013 8:26 pm

Joke that they never answer as well.
Offline

jandybala

  • Posts: 4
  • Joined: Thu Jan 31, 2013 2:17 pm

Re: UltraStudio Mini Recorder not working

PostThu Jan 31, 2013 2:36 pm

MBP Retina - all updated
Mini Studio Recorder - DesktopVideo 9.7

Tried everything, my Intensity Pro gets the job done.

HDMI is NOT working!

I can't understand how is it possible that this useless, fake product is still on the market.
Offline
User avatar

Nicolas Bigler

  • Posts: 4
  • Joined: Fri Jan 18, 2013 9:33 pm

Re: UltraStudio Mini Recorder not working

PostTue Feb 05, 2013 2:49 pm

jandybala wrote:MBP Retina - all updated
Mini Studio Recorder - DesktopVideo 9.7

Tried everything, my Intensity Pro gets the job done.

HDMI is NOT working!

I can't understand how is it possible that this useless, fake product is still on the market.


I just tried it with my Canon HFS100 (via HDMI out).
Initially I had no image in BM Media Express. However, after checking the BM support page

http://www.blackmagicdesign.com/support/detail?sid=3958&pid=31781&leg=false&os=mac

I saw they had an new version of Desktop Video (v9.7) released very recently:

Desktop Video 9.7 for Macintosh
Date Added: 21 January 2013
Size: 59.7 MB


I downloaded it, ran the installer, restarted the computer. Disconnected and reconnected the BM Mini Recorder (no idea if you really need to disconnect it).
And now it's working fine. I have tested the video recording (hdmi) from BM Media Express and TroikaTronix's Isadora and it works for both.

So try reinstalling it.

Hope this helps.
--
Nico Bigler
C3 Lausanne Media team leader
www.bigloose.com - www.c3lausanne.ch
Offline

jandybala

  • Posts: 4
  • Joined: Thu Jan 31, 2013 2:17 pm

Re: UltraStudio Mini Recorder not working

PostTue Feb 05, 2013 3:11 pm

Thanks for your input,

Unfortunately, I'm already sick and tired of getting it to work and I can't imagine doing this day before a gig and wondering if it will work or not depending what I need to connect, this kind of risk is ok with cheap consumer usb 2.0 products…

Yesterday I did some test with Roland V800HD + V1600HD mixer trying both SDI and DVI outputs - not working either.

It's on its way back to the store and I hope nobody will try to tell me that it's working with their ipad...
Offline

BigMoose

  • Posts: 1
  • Joined: Wed Feb 13, 2013 7:33 pm

Re: UltraStudio Mini Recorder not working

PostWed Feb 13, 2013 7:53 pm

I just want to add that here's another user experiencing problems with this hardware and the latest software.

It's impossible to get Canon C300 to work through HDMI using UltraStudio Mini Recorder and Desktop Video 9.7 on my Mac. (OSX 10.8.2, Macbook Air ("4,2") 1.7 GHz Intel Core i5, 4 GB RAM)

But if I use SDI it works!

I've tried multiple settings on the C300 (mostly 1080p29.97) and all available project settings in the BMD Media Express software. Absolutely no luck with HDMI. I've tried different cables (both HDMI and TB).

I can live with SDI when using this camera but the point is HDMI on the Mini Recorder seems very unstable and I plan to use HDMI for other cameras.

Apart from the fact that this should be fixed, I'm also looking into other solutions from BMD like the UltraStudio Express ("new") and the UltraStudio 3D ("old") but it's hard to get reliable information about if they are relying on the same code base/drivers. If not, maybe I could expect a different/more stable behavior when using such solutions.

Best,
Petter
Offline
User avatar

rynek

  • Posts: 2
  • Joined: Sat Sep 08, 2012 5:42 pm

Re: UltraStudio Mini Recorder not working

PostThu Feb 14, 2013 6:55 pm

I sent my mini recorder into Blackmagic tech support. They tested it with some of their equipment and it passed tests as working. I get it back in the mail, and try it again on my computer, 15" MBP, OSX 10.8.2, latest media express 3.2 , consumer camera canon vixia HF R20 , lo and behold it now works.

Not sure if they flashed the firmware on the unit, but whatever they did it now works.
Offline

dfmcneely

  • Posts: 1
  • Joined: Fri Feb 15, 2013 7:59 pm

Re: UltraStudio Mini Recorder not working

PostFri Feb 15, 2013 8:07 pm

I am trying to do the same thing, record HDMI video out of a Samsung Galaxy S III using the Intensity Shuttle with Thunderbolt, but am not seeing anything display on screen.

Is there a special setting for the capture side of this?
Offline

imakers

  • Posts: 7
  • Joined: Sun Feb 03, 2013 12:10 pm

Re: UltraStudio Mini Recorder not working

PostTue Feb 19, 2013 12:04 pm

I had similar problems... it's not written anywhere (at least I couldn't find it!)
*EDIT - the tech specs have been updated at http://www.blackmagicdesign.com/product ... techspecs/ - so it does now say it... albeit it doesn't mention HDCP *EDIT END

, but the Mini Recorders (and I think all the Ultra Studio series?) do not support HDCP, so any HD source that contains the HDCP protection (Blu ray players, DVD players, set top boxes and I guess some cameras?) will not work with the Mini recorder.

I had to call the support desk to find this out. Mini recorder went back.

(Not an expert, so if my HDCP explanation is a little off the mark - I apologise... though hopefully this helps?!).

My work around (for those that were interested) - bought an Intensity Extreme, bought an HDMI to Component convertor, capture .... all well in the world)
Offline

ktamiola

  • Posts: 7
  • Joined: Wed Feb 20, 2013 4:32 pm

Re: UltraStudio Mini Recorder not working

PostWed Feb 20, 2013 4:44 pm

Hello there!

My name is Kamil Tamiola. I work with NIKON DSLRs. I have purchased your device, literally 2h ago, and ...

I have spent last 1h trying to get it to work with Nikon D800 (latest firmware) via HDMI. I have tried multiple options, driver reinstalls, cable checks, etc... No luck...

There is also second issue, the Mini Recorder came with completely scratched and dirty DVD! The box has been originally packed so, I can't blame the distributor.

What could I add? I am quite disappointed and upset! Any thoughts? Suggestions?
Offline

ktamiola

  • Posts: 7
  • Joined: Wed Feb 20, 2013 4:32 pm

Re: UltraStudio Mini Recorder not working

PostWed Feb 20, 2013 7:04 pm

A small update, I have tried (all latest firmware, tested with external LCD monitors):

Canon XF100 (via HDMI)
Nikon D3s
Nikon D4
Nikon D800
Canon 5D MkII

My system, MacBook Pro 2010. OSX 10.8.2, BlackMagicDesign Software 9.7

I have called the customer support. I was guided though few steps. Although the support person seemed to be very friendly, the connectivity issues remain.

I was informed my unit may have a damaged HDMI port. Hence, the question to forum users: Did anybody have luck with aforementioned Camera / DSLR models?
Offline

ktamiola

  • Posts: 7
  • Joined: Wed Feb 20, 2013 4:32 pm

Re: UltraStudio Mini Recorder not working

PostThu Feb 21, 2013 4:39 pm

Update No2

Today, I have visited our local consumer electronics dealer in order to perform comprehensive tests of UltraStudio with various entry level camcorders:

- Canon Legria HF M52
- Sony NexVG10E

Conculsion: No connection, between Ultrastudio and My mac. Once again, I have tried restarting my mac, check Thunderbolt cable etc... No luck!

I have called the support and I have brand new unit on its way!
Offline

ktamiola

  • Posts: 7
  • Joined: Wed Feb 20, 2013 4:32 pm

Re: UltraStudio Mini Recorder not working

PostFri Feb 22, 2013 12:05 pm

Yet another status update!

I have just received my brand new, UltraStudio Mini Recorder! Once again, ran the test with multiple cameras!

None of them WORKS!

Here is the status of Thunderbolt connection to my Recorder (as reported by System Profiler)

Vendor Name: Blackmagic Design
Device Name: UltraStudio Mini Recorder
Vendor ID: 0x4
Device ID: 0xA129
Device Revision: 0x1
UID: 0x00040000000F3DC0
Route String: 1
Firmware Version: 7.2
Port:
Status: Connected
Link Status: 2
Port Micro Firmware Version: 0.2.5
Cable Firmware Version: 1.0.16
PreviousNext

Return to Post Production

Who is online

Users browsing this forum: No registered users and 10 guests