Decklink SDI doesn't work with win7 ?

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

lireoprod

  • Posts: 4
  • Joined: Sun Dec 02, 2012 4:47 pm

Decklink SDI doesn't work with win7 ?

PostSun Dec 02, 2012 8:23 pm

Hello,

First I apologize for my English and thank this forum for help.

I have just buy an blackmagic decklink SDI to capture 10 bit 4:2:2 signal coming from my panasonic Ag-f101.

My OS is windows 7, my mother board is an ASUS M4A89GTD PRO/USB3, and i have test to connect the decklink card to both the PCIe 2.0 x4 and x1 port. Firstly i have installed the driver provided in the installation cd, i.e desktop 9_6.4, after reboot the firmware update failed an no capture was possible. Then i have manually installed the last one, 9_6.8, but the message firmware update failed persists, and no signal capture is possible. I have used mediaexpress, adobe premiere but noone detects any input signal comming from my cam. Moreover some options are locked in blackmagic control panel.

I have tested to install it within the same pc but under my linux "ubuntu" boot, and it works perfectly.

My conclusion is there is a probleme with windows 7, someone has any knowledge about this problem, and the way to solve it?

Thanks you very much.

Lireoprod
Attachments
deviceManager.png
device manager
deviceManager.png (82.7 KiB) Viewed 326 times

Return to Post Production

Who is online

Users browsing this forum: Bing [Bot] and 3 guests