Page 1 of 1

Decklink 4K Extreme 6G PCIe issues

PostPosted: Mon Apr 13, 2015 12:38 pm
by A.J. Citterio
Got my card one week ago and installed it as shown in Resolve manual hardware Guide scheme it's recognized in Windows but it doesn't work.
SuperMicro 7048 workstation/Dual Xeon V3 12cores/64Gb DDR4 Ram/ 1Tb SSD primary/5x10k rpm's Seagate barracuda Raid 0 Win8.1Pro hardware.
First time I turned the PC on the card was shown in Windows, once downloaded new FMW and problems starts to kick in. Right after updating while turning on the workstation bipped 8+1 times and didn't completed the start up procedures. Switched PCI ports several times and it did the same. Went back with DVD's firmware and started once again but this time the workstation bipped 5+1 times but never show up anywhere. At this time I've tried all PCIE ports but nothing happened again, it doesn't show up in Windows either. The card never worked, packed it back in it's own box and sent it back to the shop. Had a talk with the shop guys and said they will test it in other machines to find out what's going on. Any idea what's going on / how to sort this out?

Re: Decklink 4K Extreme 6G PCIe issues

PostPosted: Wed Apr 22, 2015 4:08 pm
by A.J. Citterio
Service department of the card supplier company tested my card again with a Supermicro motherboard like mine and found out the card didn't work there too. Time to have some news here, all available drivers from BM have been tested and no one works.
How come my Supermicro "Super"-workstation (7048 GR-TR) is listed as approved but it doesn't work?
Is there a workaround for this issue?

Re: Decklink 4K Extreme 6G PCIe issues

PostPosted: Fri Jun 26, 2015 9:25 am
by Anders Holck Petersen
Did you try to change the PCI slot from legacy to efi or vice versa in the bios?
We have a few supermicro boards, and with a few of them I had to try different combinations to get the system to boot correctly

Re: Decklink 4K Extreme 6G PCIe issues

PostPosted: Fri Jun 26, 2015 10:24 am
by Adam Simmons
That's strange, I have an X10dai Supermicro board and the Decklink 4K Extreme works fine in that, although I did notice that it doesn't like sharing the same CPU as the GPU. SO I have the GPU on CPU 1 and the Decklink on CPU 2.

The 5+1 beep code is reported as 'No memory detected'