Ultrastudio 4k HDMI / SDI lag

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

Joel Goodman

  • Posts: 2
  • Joined: Wed Feb 15, 2017 5:39 am

Ultrastudio 4k HDMI / SDI lag

PostMon Mar 13, 2017 12:05 pm

Hey all,
I can see it is not an uncommon problem, but I was wondering if anyone has a definitive solution to the issue of picture/audio lag (approx 2 frames) between the SDI output and HDMI output of these units? How do studios usually resolve this so the picture and audio going to the client monitor (in my case an LG tv on the wall) is in syc with the SDI output's audio (going to a sony monitor).
I have found several other posts describing the problem, but none actually solving it.

any help appreciated

Joel
Offline

Damien LeVeck

  • Posts: 12
  • Joined: Thu Nov 17, 2016 5:03 pm
  • Location: Los Angeles

Re: Ultrastudio 4k HDMI / SDI lag

PostMon Dec 11, 2017 7:05 pm

Bump
Offline

Annaël Beauchemin

  • Posts: 7
  • Joined: Thu Nov 24, 2016 7:12 am

Re: Ultrastudio 4k HDMI / SDI lag

PostFri Dec 15, 2017 4:46 am

I use an AJA LutBox to delay the audio in the SDI output. That way, I can use a 6CH de-embedder for 5.1 monitoring synced to the picture.

If you only need stereo, you can always just use the TV's analogue audio output which will be synced to the picture.
Offline

Andrew Kolakowski

  • Posts: 3653
  • Joined: Tue Sep 11, 2012 10:20 am

Re: Ultrastudio 4k HDMI / SDI lag

PostFri Dec 15, 2017 10:01 pm

Joel Goodman wrote:Hey all,
I can see it is not an uncommon problem, but I was wondering if anyone has a definitive solution to the issue of picture/audio lag (approx 2 frames) between the SDI output and HDMI output of these units? How do studios usually resolve this so the picture and audio going to the client monitor (in my case an LG tv on the wall) is in syc with the SDI output's audio (going to a sony monitor).
I have found several other posts describing the problem, but none actually solving it.

any help appreciated

Joel


Well-question is why there is such a difference. There should be no delay between SDI and HDMI output.
Another rule- don't split audio and video signal. It's just asking for sync problems.
Most TVs have about 20-50ms delay for video, so about 1 frame or so.
Studios solve it by using broadcast monitors which are designed to have <1frame processing delay (or compensate for any delays).
You can also use hardware units to delay audio, but they are quite expensive.
Offline

Damien LeVeck

  • Posts: 12
  • Joined: Thu Nov 17, 2016 5:03 pm
  • Location: Los Angeles

Re: Ultrastudio 4k HDMI / SDI lag

PostWed Jan 03, 2018 5:25 pm

Just installed the new Mini Converter 6G SDI to HDMI 4K.

HDSDI > Mini Converter > HDMI > Sony TV

Luts are turned OFF. HDMI Instant Lock OFF.

Lag is reduced, but still there. Went from 3 frames to approximately 1 frame. So it's definitely an improvement.

My speakers are still connected to the Analog OUTs from the breakout cable on the back of my Ultrastudio 4K. If I wanted sound to be perfectly in sync with picture on the Sony TV, I suppose I could monitor from the Analog OUTs on the Mini Converter. But then sound would be out of sync by a frame in the NLE.

Hope this update helps everyone.
Offline
User avatar

Xtreemtec

  • Posts: 2318
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: Ultrastudio 4k HDMI / SDI lag

PostWed Jan 03, 2018 5:36 pm

1 frame is quite good. A good monitor has a "lag" of 22/28ms (which comes quite close to 1 frame..) ;)
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV, ATEM TVS HD, 1M/E 4K, 2M/E Broadcast Studio 4K, Hyperdeck Studio Mini, SONY FS7 4K, Ursa Broadcast 4K
Offline

Damien LeVeck

  • Posts: 12
  • Joined: Thu Nov 17, 2016 5:03 pm
  • Location: Los Angeles

Re: Ultrastudio 4k HDMI / SDI lag

PostWed Jan 03, 2018 5:40 pm

Xtreemtec wrote:1 frame is quite good. A good monitor has a "lag" of 22/28ms (which comes quite close to 1 frame..) ;)


Awesome. Good to know. Thank you!
Offline

Damien LeVeck

  • Posts: 12
  • Joined: Thu Nov 17, 2016 5:03 pm
  • Location: Los Angeles

Re: Ultrastudio 4k HDMI / SDI lag

PostWed Jan 03, 2018 6:03 pm

Here's another useful bit of information: DEVELOPERS TAKE NOTE!

I think we'd all agree that there should be no lag between the SDI and HDMI outputs on the Ultrastudio cards. Alas, there is, and we have a workaround with the MiniConverter.

The other thing I noticed is that in Media Composer, when you monitor with a TV connected to the HDMI output on the back of the Ultrastudio, the "Video Sync Delay" under Settings/Desktop Play Delay does nothing. However, when you monitor via SDI, it does.

So, by adjusting it (mine is set to 35 milliseconds), I'm perfectly in sync!

Happy to report this. Hope this helps everyone else.

Return to Post Production

Who is online

Users browsing this forum: No registered users and 8 guests