Blackmagic Intensity Pro HDMI audio gone

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline
User avatar

Riekelt Goucem

  • Posts: 66
  • Joined: Fri Nov 16, 2012 10:28 am

Blackmagic Intensity Pro HDMI audio gone

PostWed Mar 15, 2017 12:22 am

Hello,

So, since today, the audio in for my HDMI sources are currnetly not picking up any input, after it almost flawlessly worked for a year. It had it sometimes, but after a reboot of my PC it fixed itself. It's about the original version, not the 4k one.

But now after re-installing the latest Desktop Video, rebooting a few times, checking multiple HDMI sources it picked up flawlessly before, even swapped around some cables, I came to the conclusion that the HDMI embedded input isn't working.

HDMI sources I frequently connect are the Nintendo Switch, WiiU and PSTV, mostly connected via a HDMI splitter which is also an HDCP Stripper. But even without, the game

Composite/RCA works mighty fine.

Regards,
Riekelt Goucem
(The board admins can change my name, since I cannot give Toni a PM :) )

Pictures
Video settings:
http://rieke.lt/i/opgk0.png

Audio settings:
http://rieke.lt/i/hdzpt.png

Media Express (there's supposed to be audio here):
http://rieke.lt/i/rym30.png
Offline
User avatar

Riekelt Goucem

  • Posts: 66
  • Joined: Fri Nov 16, 2012 10:28 am

Re: Blackmagic Intensity Pro HDMI audio gone

PostWed Mar 15, 2017 1:35 am

So, after a last attempt, I just made sure that the computer had no power for a minute. This fixed it for some reason >.<. Hope other people find this helpful!

Return to Post Production

Who is online

Users browsing this forum: Michael Holmes and 16 guests