*Big Inconsistent Issue* DeckLink Mini Recorder 4K and OBS

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

John Marksman

  • Posts: 26
  • Joined: Thu Feb 02, 2017 2:51 am

*Big Inconsistent Issue* DeckLink Mini Recorder 4K and OBS

PostWed Apr 12, 2017 10:55 pm

I have been trying to get the DeckLink Mini Recorder 4K to work with OBS. I am coming from the Intensity Pro 4K which seems to work fine. We are connecting a GoPro Black 5 to it via HDMI.

On boot the Decklink is being detected in the Desktop Video Setup, but when OBS is loaded it only occasionally works. By that I mean when it is closed and re-opened several times (OBS that is) then it begins to work. This is very strange considering the Intensity Pro 4K seems to work perfectly fine every time on boot with the same hardware configuration. I was hoping the new update and driver released today would fix it, unfortunately it hasn't.

Help is greatly appreciated.

The desktop video comes in at 1080p 59.94 NTSC with 8-bit RGRA (we need buffering disabled) if that information matters.
Last edited by John Marksman on Thu Apr 13, 2017 7:50 am, edited 1 time in total.
Offline

Andrew Kolakowski

  • Posts: 2143
  • Joined: Tue Sep 11, 2012 10:20 am

Re: Big Random Issue with DeckLink Mini Monitor 4K and OBS

PostWed Apr 12, 2017 11:00 pm

If anything try older drivers, much older.
Offline

John Marksman

  • Posts: 26
  • Joined: Thu Feb 02, 2017 2:51 am

Re: Big Random Issue with DeckLink Mini Monitor 4K and OBS

PostWed Apr 12, 2017 11:24 pm

Andrew Kolakowski wrote:If anything try older drivers, much older.


This is a very new product, I doubt they have anything older than the previous drivers (which had the same issue).

Best,
Offline

John Marksman

  • Posts: 26
  • Joined: Thu Feb 02, 2017 2:51 am

Re: Big Random Issue with DeckLink Mini Monitor 4K and OBS

PostThu Apr 13, 2017 7:48 am

Bump, anyone have any ideas? this is a pretty big problem if it doesn't work with OBS. Also I meant the Decklink Mini Recorder 4K not the Monitor.
Offline

Andrew Kolakowski

  • Posts: 2143
  • Joined: Tue Sep 11, 2012 10:20 am

Re: Big Random Issue with DeckLink Mini Monitor 4K and OBS

PostThu Apr 13, 2017 8:54 am

John Marksman wrote:
Andrew Kolakowski wrote:If anything try older drivers, much older.


This is a very new product, I doubt they have anything older than the previous drivers (which had the same issue).

Best,


It's not a very new software. Ask on their forum which BM driver is the most reliable.

What PCI-E slot is your card in?
Try if MediaExpress sees card every time.
Offline

John Marksman

  • Posts: 26
  • Joined: Thu Feb 02, 2017 2:51 am

Re: Big Random Issue with DeckLink Mini Monitor 4K and OBS

PostThu Apr 13, 2017 8:57 am

Andrew Kolakowski wrote:
John Marksman wrote:
Andrew Kolakowski wrote:If anything try older drivers, much older.


This is a very new product, I doubt they have anything older than the previous drivers (which had the same issue).

Best,


It's not a very new software. Ask on their forum which BM driver is the most reliable.

What PCI-E slot is your card in?
Try if MediaExpress sees card every time.


The software is not new, the card most definitely is.
Offline

John Marksman

  • Posts: 26
  • Joined: Thu Feb 02, 2017 2:51 am

Re: Big Random Issue with DeckLink Mini Monitor 4K and OBS

PostThu Apr 13, 2017 8:58 am

Andrew Kolakowski wrote:
John Marksman wrote:
Andrew Kolakowski wrote:If anything try older drivers, much older.


This is a very new product, I doubt they have anything older than the previous drivers (which had the same issue).

Best,


It's not a very new software. Ask on their forum which BM driver is the most reliable.

What PCI-E slot is your card in?
Try if MediaExpress sees card every time.


Also it works perfectly fine with the Intensity Pro 4K. Which is also using 4x PCIe
Offline

Andrew Kolakowski

  • Posts: 2143
  • Joined: Tue Sep 11, 2012 10:20 am

Re: *Big Inconsistent Issue* DeckLink Mini Recorder 4K and O

PostThu Apr 13, 2017 9:22 am

It's not necessarily drivers problem- maybe OBS issue. There can be few problems.
Does card work fine with MediaExpress itself?
Try different PCI-E slot.

Return to Post Production

Who is online

Users browsing this forum: No registered users and 8 guests