Decklink Extreme not an audio output option in macOS 10.13

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

zachnfine

  • Posts: 24
  • Joined: Fri Nov 16, 2012 11:25 pm

Decklink Extreme not an audio output option in macOS 10.13

PostThu Oct 19, 2017 4:57 am

I'm running Blackmagic Video Desktop 10.9.7, and my Decklink Extreme 4k seems to work fine with Media Composer 8.8.2 (MC isn't yet certified for macOS High Sierra, but I'm just trying it out on a separate boot partition). I noticed video and audio seemed out of sync in Media Composer, and I wanted to double-check by exporting the video and playing it with quicktime player. Normally on Sierra I've got my System audio going out the Decklink Extreme. But in High Sierra I don't see it as an available option:
2017-10-18 at 9.51 PM.jpg
2017-10-18 at 9.51 PM.jpg (35.12 KiB) Viewed 236 times


It's also missing from Audio Midi Setup.
Offline

zachnfine

  • Posts: 24
  • Joined: Fri Nov 16, 2012 11:25 pm

Re: Decklink Extreme not an audio output option in macOS 10.

PostSun Oct 22, 2017 8:43 pm

Looks like the problem resolved itself after a reboot. I again have Blackmagic Decklink 4K Extreme as a system Sound Output option.

But video and audio from Media Composer still play out of sync out the SDI of the DeckLink Extreme in macOS 10.13 with BlackMagic Video Desktop 10.9.7 --but they're in sync from Davinci Resolve on the same machine. I suppose this might be the sort of problem that Avid will fix by the time they certify Media Composer for High Sierra.

Return to Post Production

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 13 guests