Video Assist 4K 2.5.1 recording issue

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message

Attila Bakos

  • Posts: 1
  • Joined: Tue Nov 14, 2017 10:51 pm

Video Assist 4K 2.5.1 recording issue

PostTue Nov 14, 2017 11:00 pm

Hi, I upgraded my Video Assist 4K to 2.5.1 and now I can't stop my recordings. If I press the stop button it turns into a darker red and the timecode keeps on running. I use 64GB Lexar 2000x cards. I tried out all the ProRes versions, I could reproduce this even with LT, so something is seriously wrong here. I tried it with two cards of this brand, the same thing happens. The cards are formatted in the Video Assist 4K before use.
I downgraded to 2.5 and everything works flawlessly again. If Blackmagic folks are reading this, would you please look into the issue?


  • Posts: 1
  • Joined: Thu Mar 15, 2018 2:58 pm
  • Real Name: Nick Long

Re: Video Assist 4K 2.5.1 recording issue

PostThu Mar 15, 2018 2:59 pm


I've got this same problem - did you ever solve it?

Denny Smith

  • Posts: 7795
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: Video Assist 4K 2.5.1 recording issue

PostFri Mar 16, 2018 7:36 pm

Try downloading the new FW 2.5.2, sounds like BM May have fixed this issue.
Denny Smith
SHA Productions


  • Posts: 27
  • Joined: Sun Jul 19, 2015 5:22 pm
  • Location: The Netherlands

Re: Video Assist 4K 2.5.1 recording issue

PostThu Mar 22, 2018 3:54 pm

Interesting - I had the same issue on one of my Video Assists 4K, but only with Slot1. It would not record, and also format did not work in Slot1 (format/recording worked fine in Slot2) - tested with several cards....
I was running with the latest software, but installing a previous version did not help. My 2nd (newer) VA 4K works fine.
My VA is currently send back to BM, for check/repair, as my 2year warranty will expire in May....

Return to Post Production

Who is online

Users browsing this forum: Baidu [Spider] and 9 guests