UltraStudio 3D - Card is not recognized

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

samirbridi

  • Posts: 7
  • Joined: Mon Aug 27, 2012 11:14 pm

UltraStudio 3D - Card is not recognized

PostMon Dec 04, 2017 1:39 pm

Hello! My UltraStudio 3D card is no longer recognized. Have the new versions become incompatible? Does anyone know what might be happening?

In the Mac system, it detects, only in Desktop Video it does not.
Offline
User avatar

Xtreemtec

  • Posts: 1580
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: UltraStudio 3D - Card is not recognized

PostMon Dec 04, 2017 1:45 pm

Did you do an Update of the drivers? Seems a lot of people have issues after an update the card does not come up anymore..
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV, ATEM TVS HD, Production Studio 4K, 2M/E Broadcast Studio 4K, Hyperdeck Studio, SONY FS7 4K, JVC HM700 Full HD Camera
Offline

samirbridi

  • Posts: 7
  • Joined: Mon Aug 27, 2012 11:14 pm

Re: UltraStudio 3D - Card is not recognized

PostMon Dec 04, 2017 3:37 pm

As I switched the hd from my macbook to an SSD, I ended up downloading the latest version of Desktop Video, and installing, however the program does not recognize the card, which makes it impossible to even use within Youtube, Wirecast, among many others. How do I install only her driver?
Offline

samirbridi

  • Posts: 7
  • Joined: Mon Aug 27, 2012 11:14 pm

Re: UltraStudio 3D - Card is not recognized

PostMon Dec 04, 2017 3:51 pm

In the attached image, it shows that the program can not detect the card
Attachments
Captura de Tela 2017-12-04 às 13.50.31.png
Captura de Tela 2017-12-04 às 13.50.31.png (261.38 KiB) Viewed 178 times
Offline

samirbridi

  • Posts: 7
  • Joined: Mon Aug 27, 2012 11:14 pm

Re: UltraStudio 3D - Card is not recognized

PostMon Dec 04, 2017 3:52 pm

And in this image, already shows that the system found the card, only the software that does not, which blocks all other programs.
Attachments
Captura de Tela 2017-12-04 às 13.51.46.png
Captura de Tela 2017-12-04 às 13.51.46.png (355.03 KiB) Viewed 178 times
Offline
User avatar

Xtreemtec

  • Posts: 1580
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: UltraStudio 3D - Card is not recognized

PostMon Dec 04, 2017 5:44 pm

Yeah you installed new drivers when you got the latest Desktop video. Many reports here about the last few versions that they are trouble to the capture devices..

You might have a change if you install an old version.. Maybe a year old version or so.. Otherwise i think you are number XXX to call in BMD support with a broken device due to the latest desktop video drivers... :roll:
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV, ATEM TVS HD, Production Studio 4K, 2M/E Broadcast Studio 4K, Hyperdeck Studio, SONY FS7 4K, JVC HM700 Full HD Camera
Offline

samirbridi

  • Posts: 7
  • Joined: Mon Aug 27, 2012 11:14 pm

Re: UltraStudio 3D - Card is not recognized

PostMon Dec 04, 2017 10:13 pm

Xtreemtec wrote:Yeah you installed new drivers when you got the latest Desktop video. Many reports here about the last few versions that they are trouble to the capture devices..

You might have a change if you install an old version.. Maybe a year old version or so.. Otherwise i think you are number XXX to call in BMD support with a broken device due to the latest desktop video drivers... :roll:


This is very strange.

I got an UltraStudio Mini Recorder to do a test, and the same error happens on all machines, it just does not recognize at all, and it looks like this device is much newer than 3D.

I have tried to install numerous versions, from the first that the site offers, until the last and nothing, without success.

I sent email for support, but so far no return. As I am Brazilian, and my English is not very good, I decided to do it by e-mail, except that an international call is very expensive.
Offline

samirbridi

  • Posts: 7
  • Joined: Mon Aug 27, 2012 11:14 pm

Re: UltraStudio 3D - Card is not recognized

PostTue Dec 05, 2017 1:57 pm

I got

For those with this same problem, you have to disable SIP protection, so it is causing the conflict.

csrutil status - check this active
csrutil disable - disable protection

Do this before starting the system, inside the terminal.

Turn on the Mac holding the CMD + R.

I hope this problem gets resolved soon.

Remember that it is for those who use SIERRA and HIGH SIEERA.

Return to Post Production

Who is online

Users browsing this forum: No registered users and 12 guests