UltraStudio Mini Monitor Dropping Signal w/ Samsung

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

Tamas Harangi

  • Posts: 11
  • Joined: Tue Jan 17, 2017 6:02 pm

UltraStudio Mini Monitor Dropping Signal w/ Samsung

PostThu Jan 04, 2018 7:53 pm

My HDMI output from the Mini Monitor keeps cutting in and out when I send it to a Samsung TV. After a few minutes of playback, it starts dropping video and audio, blinking, then coming back for a bit. (Mini Monitor works fine on another monitor, but not the Samsung.)

I've updated to the latest Desktop Video.
Swapped cables.
Swapped inputs.
Tested an HDMI splitter.
Changed frame rates, bitrates, playback formats, etc.
Tested it with Resolve and FCP X -- same issue.

Would anyone have a working solution or workaround to this problem?
Offline

Tony Rivera

Blackmagic Design

  • Posts: 3027
  • Joined: Mon Aug 12, 2013 4:52 pm

Re: UltraStudio Mini Monitor Dropping Signal w/ Samsung

PostThu Jan 04, 2018 10:26 pm

Are the HDMI cable lengths longer than 10feet? If so, this could be the issue.
Support: http://www.blackmagicdesign.com/support
Info: http://www.blackmagicdesign.com/company

Follow us on Instagram:
@blackmagicnewsofficial
Offline

Tamas Harangi

  • Posts: 11
  • Joined: Tue Jan 17, 2017 6:02 pm

Re: UltraStudio Mini Monitor Dropping Signal w/ Samsung

PostThu Jan 04, 2018 10:45 pm

No, the cables I have tested were in the 4 to 6 foot range. No difference in behavior between those two lengths.
Offline

Tony Rivera

Blackmagic Design

  • Posts: 3027
  • Joined: Mon Aug 12, 2013 4:52 pm

Re: UltraStudio Mini Monitor Dropping Signal w/ Samsung

PostThu Jan 04, 2018 11:12 pm

Have you tried connecting the output from the GPU directly to the Samsung TV and still see the same issue?
Support: http://www.blackmagicdesign.com/support
Info: http://www.blackmagicdesign.com/company

Follow us on Instagram:
@blackmagicnewsofficial
Offline

Tamas Harangi

  • Posts: 11
  • Joined: Tue Jan 17, 2017 6:02 pm

Re: UltraStudio Mini Monitor Dropping Signal w/ Samsung

PostThu Jan 04, 2018 11:29 pm

I can connect directly to the GPU via HDMI without a problem. The TV and the Mac connect and display as expected and no other HDMI devices I'm using have exhibited this issue. Only with the Mini Monitor HDMI output am I seeing this dropout.
Offline

Tony Rivera

Blackmagic Design

  • Posts: 3027
  • Joined: Mon Aug 12, 2013 4:52 pm

Re: UltraStudio Mini Monitor Dropping Signal w/ Samsung

PostFri Jan 05, 2018 12:49 am

This could be an issue with EDID specific to Samsung TVs. Maybe someone else from the community can offer insight if you provide the model of TV and/or their experiences with that brand.
Support: http://www.blackmagicdesign.com/support
Info: http://www.blackmagicdesign.com/company

Follow us on Instagram:
@blackmagicnewsofficial
Offline

Tamas Harangi

  • Posts: 11
  • Joined: Tue Jan 17, 2017 6:02 pm

Re: UltraStudio Mini Monitor Dropping Signal w/ Samsung

PostFri Jan 05, 2018 6:16 pm

Tony,

Thanks for your notes! I'm gonna look into a splitter with EDID and see if that does the trick.
Offline

Tamas Harangi

  • Posts: 11
  • Joined: Tue Jan 17, 2017 6:02 pm

Re: UltraStudio Mini Monitor Dropping Signal w/ Samsung

PostSat Jan 06, 2018 7:56 pm

UPDATE: SOLVED (I hope) It seems, at least based on my first tests, that an HDMI splitter with EDID remedies this issue. Tony, thanks again for your notes!
Online

Andrew Kolakowski

  • Posts: 2848
  • Joined: Tue Sep 11, 2012 10:20 am

Re: UltraStudio Mini Monitor Dropping Signal w/ Samsung

PostSat Jan 06, 2018 10:49 pm

Why BM is having such a massive issues with HDMI?
10$ splitters work fine, yet BM cards have issue with every 2nd device people trying to connect to.
Offline
User avatar

Marc Wielage

  • Posts: 4067
  • Joined: Fri Oct 18, 2013 2:46 am
  • Location: Hollywood, USA

Re: UltraStudio Mini Monitor Dropping Signal w/ Samsung

PostSun Jan 07, 2018 11:49 am

Andrew Kolakowski wrote:Why BM is having such a massive issues with HDMI?

It's not Blackmagic. The HDMI standard is flawed, and the signal breaks due to flakiness due to HDCP. If you eliminate that, the problem goes away. I work around it by using a Teranex-Mini, which eliminates the problem and works well as an HD-SDI -> HDMI converter (and a LUT box).
marc wielage, csi • colorist/post consultant • daVinci Resolve Certified Trainer
Online

Andrew Kolakowski

  • Posts: 2848
  • Joined: Tue Sep 11, 2012 10:20 am

Re: UltraStudio Mini Monitor Dropping Signal w/ Samsung

PostSun Jan 07, 2018 1:35 pm

Terranes is also BM product, so they can do it well there? How come Teranex can solve this issue?
Sorry it makes no sense. If Teranex can work fine any other BM card also should, no?
Other than this- never had issue with AJA cards and I use to do R&D and playing with many different scenarios and equipment.


As far as I understand HDCP is optional in HDMI standard and BM cards don't even touch it as they don't require links to be protected. Or maybe the problem is actually in fact that HDCP is not implemented/licensed on BM devices (when it's strongly recommended by HDMI group), which may cause problems with TVs/monitors which try to enforce protected connection?

It's most likely that issue is with EDID, like it was pointed by BM, not HDCP.

Return to Post Production

Who is online

Users browsing this forum: Andrew Kolakowski, Diede van Vree and 6 guests