Audio crackling Ultra Studio 3D

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

Florian Gintenreiter

  • Posts: 35
  • Joined: Tue Mar 05, 2013 2:29 pm

Audio crackling Ultra Studio 3D

PostFri Jan 19, 2018 11:26 am

I am hearing a lot of crackles and dropouts, when I use the Ultra Studio's XLR audio outputs to monitor audio in FinalCutProX, Resolve, AfterEffects or simply listen to music.

It's hard to mix audio, because I never know if the crackling is on the recording or if it's introduced by the BM hardware.

This happens when the computer is under load, but also when it's more or less idling.

I am using a Ultra Studio 3D connected to a iMacPro, macOS 10.13.2. (Desktop Video 10.9.10) The problem also occurred on the machine's predecessor a 2013 MacPro under various OSes as far back as I can remember, but I have the feeling that it got worse from Sierra onwards.

I use Yamaha HS-7's for monitoring so there is no amp in between the Ultra Studio and the speakers, which could be responsible.

If I use headphones and plug them directly into the iMac, I have clean audio with no crackles and dropouts.

Are there settings anywhere that could be off or set wrong? Any other ideas?

Cheers

Florian
Offline

Paul Hicks

  • Posts: 14
  • Joined: Wed Jan 23, 2013 8:39 pm

Re: Audio crackling Ultra Studio 3D

PostFri Jan 19, 2018 12:45 pm

Yeah, I get that too.

I'm using a Decklink Studio 4k and get crackling / distortion when monitoring sound thru the BM card. It seems to happen when the machine is processing, both CPU & GPU as far as I can tell.

Interestingly, it seems to be worse when listening to music with iTunes or Spotify.

I have a new MacPro 2013 with D700 x 2 and 32GB Ram. so using the Sonnet EchoExpress SEIII with Thunderbolt 3 (with TB2 adapter).

DeckLink Studio 4K:
(Just in-case someone needs it)

Name: DeckLink Studio 4K
Type: Video
Driver Installed: Yes
Tunnel Compatible: Yes
Pause Compatible: Yes
MSI: Yes
Bus: PCI
Slot: Thunderbolt@158,0,0
Vendor ID: 0xbdbd
Device ID: 0xa137
Subsystem Vendor ID: 0xbdbd
Subsystem ID: 0xa137
Revision ID: 0x0000
Link Width: x4
Link Speed: 5.0 GT/s


TB Bus 1 device tree
Status: Device connected
Link Status: 0x2
Speed: Up to 20 Gb/s x1
Current Link Width: 0x2
Cable Firmware Version: 1.0.16
Cable Serial Number: ________
Link Controller Firmware Version: 0.36.0

Thanks
Offline

Florian Gintenreiter

  • Posts: 35
  • Joined: Tue Mar 05, 2013 2:29 pm

Re: Audio crackling Ultra Studio 3D

PostFri Jan 19, 2018 2:23 pm

I have a question for you Paul, if you are using FinalCutProX that is: When I have Video I/O switched on in FinalCutProX (so that the BM box outputs video) and I press play in FinalCutProX anywhere on the timeline I get jerky stutter playback for maybe a second or two until something stabilises and everything is smooth from now on. It does not matter if I am in the middle of a timeline or at the beginning, I have these odd seconds of stutter playback. After two, tree attempts the section of the timeline with the problem plays back smoothly. It feels like something is buffering or rendering in the background until all frames are cached. Do you have that too?
When I disable video i/o everything is buttery smooth.
Offline

Paul Hicks

  • Posts: 14
  • Joined: Wed Jan 23, 2013 8:39 pm

Re: Audio crackling Ultra Studio 3D

PostFri Jan 19, 2018 2:28 pm

Hi Florian.

I'm using Adobe suite and haven't used FCP for years. It seems to be a general sound output vs processing issues. I don't have any playback stutter problem that resembles your issue.

Thanks.

P
Offline

Florian Gintenreiter

  • Posts: 35
  • Joined: Tue Mar 05, 2013 2:29 pm

Re: Audio crackling Ultra Studio 3D

PostSun Jan 21, 2018 11:56 am

Anyone? Can't believe I'm the only one suffering from that problem.
Offline

Claudio Sepulveda

  • Posts: 46
  • Joined: Wed Aug 22, 2012 4:50 am

Re: Audio crackling Ultra Studio 3D

PostTue Jan 23, 2018 5:59 am

Also Getting audio crackle out of Logic Pro X 10.3.3 after Desktop Video update from 10.9.7 to 10.9.10, it was fine before the update

I had same issue when Desktop Video10.9.9 came out , crackle out of Logic Pro X, then noticed it was removed from downloads page

I've gone back to Desktop Video10.9.7


DeckLink HD Extreme 3D

2010 Mac Pro 2.93 ghz 32 gb Ram

High Sierra 10.13

Return to Post Production

Who is online

Users browsing this forum: No registered users and 5 guests