iMac Pro - BM Video Assist not recognizing Ultra Studio 4kE

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

FAVAFAVA

  • Posts: 1
  • Joined: Fri Feb 16, 2018 10:48 pm
  • Real Name: Jamie McRae

iMac Pro - BM Video Assist not recognizing Ultra Studio 4kE

PostSat Feb 17, 2018 12:15 am

hey all,

our work just got a new iMac Pro (OS HIGH SIERRA, 14 core, Vega 64, 128gb Ram, and our Ultra Studio 4k Extreme isn't being recognized by the blackmagic software. I just tested it again with our Late 2014 27" 5k iMac and it is working fine (El Capitan, BM Desktop Video 10.9.7) and its working fine on that.

We're adapting the Thunderbolt 2 to USB-C, for the iMac Pro, and I tried the latest version of BM Desktop Video, and also tried 10.9.7 on the machine and no luck. The system is recognizing that there are devices connected via USB-C, and lists the 4k Extreme as a connected device. We have our Areca RAID attached to the BM 4kE and we're able to use it, just not able to use the device to get our program monitors and audio working because the BM program isn't recognizing the device.

Any tips on what we can do? Is it that we're adapting Thunderbolt 2 to USB-C or could it be something else. We seriously got the 4KE not that long ago and we cannot get the USB-C version.
Offline
User avatar

Xtreemtec

  • Posts: 2323
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: iMac Pro - BM Video Assist not recognizing Ultra Studio

PostSat Feb 17, 2018 1:41 pm

See FAQ > Point 4.05 Frequently Asked Questions - Capture, Playbackand Stream

There is a Security issue in OSX High Sierra which you need to solve manually to get it to work!
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV, ATEM TVS HD, 1M/E 4K, 2M/E Broadcast Studio 4K, Hyperdeck Studio Mini, SONY FS7 4K, Ursa Broadcast 4K

Return to Post Production

Who is online

Users browsing this forum: Lawrence Arnold and 6 guests