Intensity Pro 4k shows yellow triangle in Device Manager

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

3rdDegree

  • Posts: 5
  • Joined: Sat Mar 03, 2018 2:48 pm
  • Real Name: Martin Gleeson

Intensity Pro 4k shows yellow triangle in Device Manager

PostSat Mar 03, 2018 3:09 pm

Just installed the Blackmagic Intensity Pro 4k into a new build and can't seem to get it to work. I downloaded the latest version of Desktop Video (10.9.11) and installed that. There is power to the card as I can see the fan turning and I can see it in the Device Manager with a yellow triangle beside it. When I try to run Desktop Video Setup, I get an error "No desktop video device detected".

Windows 7 Ultimate with SP1
MB: Gigabyte Z370 Aorus
Graphics: MSI R9 270 GAMING 2G

I'm at a bit of a loss here. I hope to use this card with Premier Pro and Edius Pro 9.

many thanks.
Offline
User avatar

Massimiliano Celindano

  • Posts: 136
  • Joined: Sat May 09, 2015 5:03 pm
  • Location: Rome, Italy

Re: Intensity Pro 4k shows yellow triangle in Device Manager

PostMon Mar 05, 2018 8:41 pm

Try to move the card into another PCI-E x16 slot (running at least @ x4)
Offline

3rdDegree

  • Posts: 5
  • Joined: Sat Mar 03, 2018 2:48 pm
  • Real Name: Martin Gleeson

Re: Intensity Pro 4k shows yellow triangle in Device Manager

PostMon Mar 05, 2018 11:24 pm

Massimiliano Celindano wrote:Try to move the card into another PCI-E x16 slot (running at least @ x4)


Thanks for the reply, latest Windows updates fixed the issue. I thought I had all updates installed, but I was missing a few, including the latest .Net version.
Offline
User avatar

Massimiliano Celindano

  • Posts: 136
  • Joined: Sat May 09, 2015 5:03 pm
  • Location: Rome, Italy

Re: Intensity Pro 4k shows yellow triangle in Device Manager

PostTue Mar 06, 2018 7:40 pm

Great!

Return to Post Production

Who is online

Users browsing this forum: No registered users and 5 guests