Jagged edges when outputting live via NDI Outlet with alpha

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

Jay Burnham

  • Posts: 3
  • Joined: Mon Jan 27, 2014 3:07 pm

Jagged edges when outputting live via NDI Outlet with alpha

PostMon Apr 16, 2018 1:49 am

Hello,

I am writing to inquire about signal quality coming out of Adobe Character Animator and going into a Blackmagic UltraStudio mini. I am getting rough edges around the puppet when attempting to key out the background. Please see the attached PDF for further explanation on my setup and equipment used.
Any help or suggestions you may have are greatly appreciated.

www[dot]dropbox[dot]com/s/d3e2rn6ky5xdop0/System%20diagram%20pdf.pdf?dl=0

Thank you,
Jay B.
Offline

Jay Burnham

  • Posts: 3
  • Joined: Mon Jan 27, 2014 3:07 pm

Re: Jagged edges when outputting live via NDI Outlet with al

PostTue Apr 17, 2018 1:39 pm

I was lucky enough to get ahold of person at Sienna (which makes the NDI Outlet app) and a person at Adobe. As it turns out there was a partial fix that adobe got to me that cleans up the edges, for the most part. On a chroma key this will now work very well using the Green background option in the NDI Outlet App. Using the dual link output still has issues but not as ugly. There is a slightly rough black border around the puppet. This issue seems to be between Adobe and Blackmagic and how their gear handles the alpha channel. I've been told they will work on it. Apparently AJA gear works as intended but BM needs some tweaking.

Return to Post Production

Who is online

Users browsing this forum: Nicholas Gill and 9 guests