Decklink does not show up on a cold restart.

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline
User avatar

waltervolpatto

  • Posts: 6166
  • Joined: Thu Feb 07, 2013 5:07 pm
  • Location: Burbank, CA

Decklink does not show up on a cold restart.

PostWed May 02, 2018 4:55 am

I have a new decklink studio 4k, and if i install the blackmagic drivers and do a restart the card is present and resolve is happy. If i do a cold restart (power off - on) it does not see the card and i have to install the drivers again.

Any suggestion?

W10, latest resolve 15b2 (but also 14.3), latest drivers from bm support page (10.9.12? Don't remember on to of my head, tried rollback).
SuperServer 5039AD-I
C9X299-PGF - DDR4-2400 16x4 GB
i9-7920xCPU 12c 2.90GHz Water cooled
2x GTX 1080ti DeckLink Studio 4K
Window10 - Resolve Studio 15.0.1.003
nvidia dr: 398.82
Offline

Andrew Kolakowski

  • Posts: 4315
  • Joined: Tue Sep 11, 2012 10:20 am

Re: Decklink does not show up on a cold restart.

PostWed May 02, 2018 12:38 pm

Try different PCI-E slot.
Offline
User avatar

waltervolpatto

  • Posts: 6166
  • Joined: Thu Feb 07, 2013 5:07 pm
  • Location: Burbank, CA

Re: Decklink does not show up on a cold restart.

PostWed May 02, 2018 1:15 pm

Will do.
SuperServer 5039AD-I
C9X299-PGF - DDR4-2400 16x4 GB
i9-7920xCPU 12c 2.90GHz Water cooled
2x GTX 1080ti DeckLink Studio 4K
Window10 - Resolve Studio 15.0.1.003
nvidia dr: 398.82
Offline

Andrew Kolakowski

  • Posts: 4315
  • Joined: Tue Sep 11, 2012 10:20 am

Re: Decklink does not show up on a cold restart.

PostWed May 02, 2018 2:23 pm

Also- make sure you have no exclamation mark in hardware manager next to BM card after driver installation.
Maybe some antivirus blocking driver from loading after reboot?
Other than this it looks like card initialisation problem. Maybe different slot will help. I had similar issue with other brand card, but on Win7. You may also try to fully uninstall drivers and install again. You can also try to power down machine after each process. Maybe card got flashed, but not fully (some cards need machine to be power down to finish flashing), so it's in "bad shape" after reboot.
Offline
User avatar

waltervolpatto

  • Posts: 6166
  • Joined: Thu Feb 07, 2013 5:07 pm
  • Location: Burbank, CA

Re: Decklink does not show up on a cold restart.

PostSat May 05, 2018 5:39 pm

In a week the new pc will come about, i will try the card there.

I remember the previous slot did not show this behaviour i had to switch cards around because of heating
SuperServer 5039AD-I
C9X299-PGF - DDR4-2400 16x4 GB
i9-7920xCPU 12c 2.90GHz Water cooled
2x GTX 1080ti DeckLink Studio 4K
Window10 - Resolve Studio 15.0.1.003
nvidia dr: 398.82
Offline

Andrew Kolakowski

  • Posts: 4315
  • Joined: Tue Sep 11, 2012 10:20 am

Re: Decklink does not show up on a cold restart.

PostSat May 05, 2018 7:46 pm

Get good case fans-Noctua should be good.
Offline
User avatar

waltervolpatto

  • Posts: 6166
  • Joined: Thu Feb 07, 2013 5:07 pm
  • Location: Burbank, CA

Re: Decklink does not show up on a cold restart.

PostSun May 06, 2018 2:56 am

I put the mini monitor in the old slot and it works....

I will try the decklink in the new case..
SuperServer 5039AD-I
C9X299-PGF - DDR4-2400 16x4 GB
i9-7920xCPU 12c 2.90GHz Water cooled
2x GTX 1080ti DeckLink Studio 4K
Window10 - Resolve Studio 15.0.1.003
nvidia dr: 398.82
Offline
User avatar

dariobigi

  • Posts: 159
  • Joined: Thu Aug 23, 2012 4:52 am
  • Location: New York City

Re: Decklink does not show up on a cold restart.

PostWed Jun 13, 2018 11:53 pm

Hey Walter, I would check out the configuration guide for proper slot / card placement. Usually very important in the HP that I am using.


Sent from my iPhone using Tapatalk
Dario Bigi, Editor / Colorist CSI
http://dariobigi.com
New York
C: 646-436-4600

HP z840 - (2) 14 Core 2.6GHz - 64GB RAM - 2 TitanX 12GB - SSD 8TB RAID - Win 10 Pro 1803 - DR 14.3 Studio - Fusion 9.0.2 Studio - BMD Mini Panel - FSI CM250 - Panny BT300
Offline
User avatar

waltervolpatto

  • Posts: 6166
  • Joined: Thu Feb 07, 2013 5:07 pm
  • Location: Burbank, CA

Re: Decklink does not show up on a cold restart.

PostTue Jun 19, 2018 4:47 am

btw, the new decklink worked in the new motherboard...
SuperServer 5039AD-I
C9X299-PGF - DDR4-2400 16x4 GB
i9-7920xCPU 12c 2.90GHz Water cooled
2x GTX 1080ti DeckLink Studio 4K
Window10 - Resolve Studio 15.0.1.003
nvidia dr: 398.82

Return to Post Production

Who is online

Users browsing this forum: No registered users and 4 guests